WordPress.org

Ready to get started?Download WordPress

Forums

First error messages, now after reinstall nothing's happening (3 posts)

  1. rwidmer
    Member
    Posted 6 years ago #

    Hey guys. I have a problem.

    I followed all the 5 minutes install steps, from the custom config to the upload to my server. The first time I uploaded everything the browser said the header was sent twice or something, I looked it up at google but I couldn't find a solution so I created a new MySQL database and uploaded everything again to html_public > blog.

    When I go to http://www.raphaelwidmer.com/blog/wp-admin/install.php nothing happens and a blank page appears-
    http://i308.photobucket.com/albums/kk334/rwidmerwins/screenie.jpg
    I've got no idea what to do. Any suggestions?

  2. stvwlf
    Member
    Posted 6 years ago #

    what is actually displaying on your blank page, after a bunch of gibberish is

    <b>Warning</b>:  main(ABSPATHwp-admin/includes/admin.php) [<a href='function.main'>function.main</a>]: failed to open stream: No such file or directory in <b>/home/ulkgypqn/public_html/blog/wp-admin/includes/upgrade.php</b> on line <b>5</b><br />
    <br />
    <b>Fatal error</b>:  main() [<a href='function.require'>function.require</a>]: Failed opening required 'ABSPATHwp-admin/includes/admin.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in <b>/home/ulkgypqn/public_html/blog/wp-admin/includes/upgrade.php</b> on line <b>5</b><br />

    gibberish shouldn't be displayed (use View Source on the install.php blank page) so something is not configured correctly.

    It looks like you are on a server using cpanel? If you have Fantastico in your control panel you can do an automatic WP install that creates the database and installs the software all at once.

    if you still can't get anywhere ask your webhost for help

  3. rwidmer
    Member
    Posted 6 years ago #

    Nevermind, my mate helped me to fix it.

Topic Closed

This topic has been closed to new replies.

About this Topic