WordPress.org

Ready to get started?Download WordPress

Forums

First day working with wordpress (9 posts)

  1. Labcabin
    Member
    Posted 5 years ago #

    Hello Everyone,

    I am really new to WordPress. Please excuse the simplicity of some of my problems. I have downloaded 2.7 and uploaded to my server on godaddy.com. I set up the SQL part through godaddy and have tried to run the install through the browser. I get this.

    http://foxhus.com/wordpress/wp-admin/install.php

    Error establishing a database connection

    This either means that the username and password information in your wp-config.php file is incorrect or we can't contact the database server at localhost. This could mean your host's database server is down.

    * Are you sure you have the correct username and password?
    * Are you sure that you have typed the correct hostname?
    * Are you sure that the database server is running?

    If you're unsure what these terms mean you should probably contact your host. If you still need help you can always visit the WordPress Support Forums.

    Now this seems really basic, I am not sure why I am not getting it right.The user name and passwords would be for those that I set up when making the SQL request with godaddy correct?

    I think I am being troubled by not entering the correct:
    // ** MySQL settings - You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define('DB_NAME', '********');

    I am not sure where to locate this piece of information. I have sent a ticket to godaddy, however I feel I am just overlooking this.

    grateful for any help thanks.

  2. Labcabin
    Member
    Posted 5 years ago #

    I just watched the tutorial video. On a second glance I believe I am waiting for godaddy to set up the Database. Since it says Pending setup....

  3. Samuel B
    moderator
    Posted 5 years ago #

    it does take a while sometimes.
    Also, you are aware godaddy does not use localhost but something similar to
    p50.secureserver.net
    or
    mysql33.secureserver.net

  4. Labcabin
    Member
    Posted 5 years ago #

    thanks I will try to find something that looks like what you have suggested.

  5. Labcabin
    Member
    Posted 5 years ago #

    NS52.DOMAINCONTROL.COM something like that?

  6. Samuel B
    moderator
    Posted 5 years ago #

    no - that's a name server
    should be in the database manager

  7. Labcabin
    Member
    Posted 5 years ago #

    got it.. you know i had to put in an actual ip for the local host.

    it was like 11.5.185.67 , I changed a couple numerals to keep it secret. Future reference for anyone using godaddy. They do not use local host. Its a numeric value instead.

    thanks samboll

  8. Samuel B
    moderator
    Posted 5 years ago #

    hmmm...must be a recent change - thanks for the heads up on that

  9. Go Daddy
    Go Daddy Support
    Posted 5 years ago #

    For shared hosting you would not use the IP for localhost. The host name is located in the Database section of the Hosting Control Center. We also provide this help article that gives instructions when you are unable to connect to your database: http://help.godaddy.com/article/5111

Topic Closed

This topic has been closed to new replies.

About this Topic