WordPress.org

Ready to get started?Download WordPress

Forums

Firefox/Camino on Mac going crazy (4 posts)

  1. madmax019hotmailde
    Member
    Posted 7 years ago #

    i have a REAL problem with my site here. when i view the site under safari in macosx it all looks fine - but as soon as i switch to firefox or camino, the site does not structure itself. im not quite sure how to explain - but please take a look:

    http://karreth.com/blog/index.php/iweb/statcounter-in-iweb/2/

    id say weird huh? yet this weird thing only comes up on the second page of posts. the first page looks normal, eg.:

    http://karreth.com/blog/index.php/iweb/statcounter-in-iweb

    i have changed nothing in the php other than:

    - adding statcounter
    - adding a favicon
    - changing the "the_content" to "the_excerpt" in the index file. that should not be the source of error.

    can anyone help me here? thanks very much!

  2. Ben-N
    Member
    Posted 7 years ago #

    Hi,

    When you look at your source you seem to have some </body> & </html> tags in the post! That's more then likely what's causing the problem!

    I think where you've made the post you've included instructions on how to install the code in the page & you've put this:

    Paste the code between the </body> and the </html> tag at the very bottom

    The browser is not reading the page properly that's why it appears messed up.

  3. madmax019hotmailde
    Member
    Posted 7 years ago #

  4. whooami
    Member
    Posted 7 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic