WordPress.org

Ready to get started?Download WordPress

Forums

oQey Gallery
[resolved] Firefox issue - resolved, but... (2 posts)

  1. piotrek____
    Member
    Posted 1 year ago #

    Hi, the gallery didn't work on Firefox 17.0.1 and 18.0.1 (windows 7), the skin: OQEY DEFAULT SKIN.
    (It also doesn't work on Opera Mini 7.5.32193)

    While it worked fine on older Firefox (on Windows XP and Linux Ubuntu), on Chrome, Chromium (Ubuntu too), even on IE 8 and 9, on windows XP and windows 7. Was also fine on Android Gingerbread-device with Opera Mobile 12.10.ADR

    The issue was flash player - not installed (or not updated, I'm not sure).

    But the thing is: I'm not a webmaster, hardly a web-designer, but why does the plugin use flash, if it can use HTML5 anyway (as the plugin-description says)? As far as I saw, flash crashes really often, HTML5 almost never.
    Also if I turn off the flash "Do not use Flash skins:" it's a disaster: the arrows are very big and thick, over the gallery. Can I change them in CSS or any other way?

    The plugin itself is really nice, I think about buying a skin (waiting for a sale ;)), but does it have to use flash?

    http://wordpress.org/extend/plugins/oqey-gallery/

  2. oQeySites
    Member
    Plugin Author

    Posted 1 year ago #

    hi,
    you can create arrows and replace them with the default one.

    Firefox have problem with flash, just check if you flash is installed and the last version is present.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.