WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Firefox index page errors, stuck "loading" when # of posts makes older archive (5 posts)

  1. cewebster
    Member
    Posted 7 years ago #

    Recent install of WP working well. We just exceeded 10 posts. In IE on the PC, Safari and IE on the Mac OSX, the top "loading" feature resolves in a second and I am left with an operable slider at the top and an operable link that says "older".

    In Firefox, the loading icon never quits spinning, and an inoperable "older" and "newer" is displayed. The browser's "stop loading" icon has no effect on this. The entire page seems to load and the other links work. But this makes it look like the blog is down. The group for which I created this blog are perfectly capable of reporting this error to me a few times every day until it goes away. You can see it here: dce.unm.edu/dceblog/

    If I delete the code that makes the slider, would this take care of it? Does anyone know where that is? Does a Firefox upgrade take care of it? Has anyone else encountered this?

  2. I don't see any problem in Firefox (v2 RC3).

    The slider isn't a standard WP feature - presumably it's part of the theme.

  3. cewebster
    Member
    Posted 7 years ago #

    Thanks for the info.

    I did a search for "slider" in the K2 files and came up with deleting the line that says,

    <script type="text/javascript" src="<?php bloginfo('template_directory'); ?>/js/slider.js.php"></script>

    in the header.php. In hopes this would keep that script from running. However, this kept the "older" and "newer" buttons from even being operational in Safari, which was working before. So I put it back.

    I am more leery of breaking things if I go into the slider.js.php file, so if anyone has any guidance, still much appreciated.`

  4. cewebster
    Member
    Posted 7 years ago #

    From a tip on something else on the K2 forums, I went into the K2 options theme editor and disabled rolling archives. That works for now without a lot of posts to sort out. The slider and older and newer links don't even appear now at the top of the page.

    I still have a link at the bottom of the page that says "Previous entries" or "Newer entries" depending on which page you are on.

    This takes care of my immediate problem.

    If someone comes up with a Firefox fix, I'd still be interested.

    Thanks

  5. thaKing
    Member
    Posted 7 years ago #

    as mentioned in your other thread http://wordpress.org/support/topic/91433?replies=5
    this works fine for me with FF...

Topic Closed

This topic has been closed to new replies.

About this Topic