WordPress.org

Ready to get started?Download WordPress

Forums

Firefox - broke my admin (9 posts)

  1. arthuc01
    Member
    Posted 10 years ago #

    Hi guys
    I just wondered if this was me or not - basically I'm still using 0.72 and when I try to use the add html buttons or upload file button in the admin Firefox just sits there? Has anyone seen the same thing ?
    Chris

  2. Nick Momrik
    Member
    Posted 10 years ago #

    Works good with the nightly builds.

  3. philor
    Member
    Posted 10 years ago #

    Are you using TBE (the Tabbrowser Extensions)? TBE is currently pretty severely breaking Javascript in Firefox.

  4. NuclearMoose
    Member
    Posted 10 years ago #

    Art,
    I'm using a newer version of WP, and I've not had any problems. Don't know whether it's the older version of WP or not that is the problem. I have the Tabbrowser extensions loaded and they work just fine.
    @philor,
    Did you grab the newest version of TBE? When I first checked the extensions page, they didn't have the most current version...I had to go to the author's site and d/l the Firefox-compatible version from there.
    Craig.

  5. TechGnome
    Moderator
    Posted 10 years ago #

    I am running FF, a one week old WP, and TBE..... so far I haven't had any trouble with anything, but I also haven't tried the upload funtion either.
    TG

  6. philor
    Member
    Posted 10 years ago #

    Yep, newest I could find in Piro's forum. It's only a problem if you use single-window mode, and only in tabs other than the first one opened in a window, and even then it's intermittent. One of the easiest ways to spot it is to do a bunch of stuff in phpMyAdmin that throws up alerts (I was EMPTYing a bunch of tables, doing import after import) - when things are working you just say okay on the alert, when they aren't the alter doesn't return, and you get a second confirmation in the page itself.

  7. arthuc01
    Member
    Posted 10 years ago #

    I've disabled TBD but thats done nothing should I remove it entirely?

  8. arthuc01
    Member
    Posted 10 years ago #

    Cheers guys,
    installing the latest version of Tabbed Browser extension has done the trick
    McC

  9. Anonymous
    Unregistered
    Posted 9 years ago #

    Had a similar problem with Firefox 1.0 and phpMyAdmin.
    Was getting a set of three alerts in succession with just 0, 1 or 2 in the alert box each time I clicked on a link in phpMyAdmin. Tried re-installing, etc. but solution finally turned out to be one of my extensions.
    I wasn't running the Tabbed Browser extension but after uninstalling all extensions, the problem was solved so must have been one of the half-dozen or so I was running.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.