WordPress.org

Ready to get started?Download WordPress

Forums

Firefox and TinyMCE don't play well together (7 posts)

  1. talia679
    Member
    Posted 8 years ago #

    I don't know if it's my settings or just TinyMCE - but I hate the fact that when I click on the HTML button in the editor it opens a new tab - a tiny new tab. It resizes my entire browser and it's driving me nuts. Is there a way to make this stop or to disable TinyMCE?

  2. barista
    Member
    Posted 8 years ago #

    I think it might be your browser settings. I have Firefox and it doesn't do this for me. It just opens a small new window. Although I haven't tried this, maybe right-click on the HTML button instead. If it pops up a menu, just hit open in new window, or whatever.

  3. justinbaeder
    Member
    Posted 8 years ago #

    You might want to check out the Tab Mix Plus extension for Firefox that helps control behaviors like this.
    https://addons.mozilla.org/extensions/moreinfo.php?id=1122

  4. moshu
    Member
    Posted 8 years ago #

    To disable: Users > Your profile > left bottom corner - uncheck the box.

  5. talia679
    Member
    Posted 8 years ago #

    Thanks everyone, it was my settings - and I do have Tab Mix Plus - I still wish that WP had chosen a different editor - I'm not a TinyMCE fan.

  6. As said, you can go back the "old" style if you wish -- just quicktags and that's it, no WYSIWYG editor. That's what I did, but that because I know what I'm doing and rarely do anything but basic HTML. ;)

  7. talia679
    Member
    Posted 8 years ago #

    True - and I probably will :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags