WordPress.org

Ready to get started?Download WordPress

Forums

Loco Translate
Filter translations doesn't revert back to full list when empty (3 posts)

  1. Asynaptic
    Member
    Posted 4 months ago #

    Hi, the filter translations cell where you can search for specific words or phrases is really useful. I use it quite a bit. But there's one problem with it, when I want to revert back to the FULL list of words to be translated after I've done a search, I can't.

    I'm forced to get out of the loco translation I'm in by saving, and then clicking on package tab or elsewhere on the wp dashboard and then navigating back to the specific plugin translation I was doing.

    That's the only way I've been able to do it.

    But once a user removed any characters from the filter translations cell, it should revert back to the full list of words. It doesn't. I've tried and even hit enter after removing all characters from the cell.

    Also, what is the fuzzy button for in the loco dashboard?

    https://wordpress.org/plugins/loco-translate/

  2. timwhitlock
    Member
    Plugin Author

    Posted 4 months ago #

    Hello.
    The editor is designed to do as you prescribe -to reset the list when the field is emptied. It sounds like a bug you're experiencing.

    I can't reproduce your error though. Which browser and version are you running?

    You can read about the Gettext Fuzzy flag here:
    https://www.gnu.org/software/gettext/manual/gettext.html#Fuzzy-Entries

  3. timwhitlock
    Member
    Plugin Author

    Posted 3 weeks ago #

    No follow up after three months.
    Can you confirm whether this bug persists and which browser you are using please?

    Please note a new version has been published since this ticket was opened (1.4.6)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.