WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Files and index.php Help! (3 posts)

  1. meL3xi4ever
    Member
    Posted 4 years ago #

    Hey everyone! I am looking for some nice, helpful, quick help!
    Okay, so I have read the readme.html file, and followed ALL of the instructions. The installation was a breeze. No problem. But then when I went to the index.php file, it gave me to the file directory for the full URL http://creations.lexissims2.com/ as I have not yet set up a redirect for index.php.
    I am seeing the AdminCP perfectly fine, but when I go to the http://creations.lexissims2.com/index.php URL, it keeps taking me back to http://creations.lexissims2.com/ !! D:<
    I have no idea what I am doing wrong, and I have tried to change the theme and everything. All the URLs seem to be looking fine, but it doesn't want me to go to the home page. ): I have set up my database and it seems to be working fine.
    So, I am asking for some help on how to fix this. How can I fix it so that it will take me to the home page where I can view everything?

    Thank you! (:
    ~meL3xi4ever

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try adding:

    Options -Indexes
    DirectoryIndex index.php index.html index.htm

    to the top of your root .htaccess file to turn off directory indexing and ensure that index.php is recognised as a valid index file.

  3. meL3xi4ever
    Member
    Posted 4 years ago #

    Thanks so much! This really helped! (:

Topic Closed

This topic has been closed to new replies.

About this Topic