WordPress.org

Ready to get started?Download WordPress

Forums

WP-Filebase Download Manager
File Upload Problem (6 posts)

  1. Galyn
    Member
    Posted 1 year ago #

    I'm having problems with uploading large files. I've got a 13mb file I'm trying to upload, and I've made certain my php upload file size limit is 32mb, but when I try to upload it via the flash uploader, I get an "Error -200: HTTP Error."

    When I try the browser uploader, it counts up to 100%, refreshes the page, and nothing has been uploaded.

    If I upload via FTP and sync the database, it works fine. This means at least I have a workaround, but this isn't tenable for my client.

    Help?

    http://wordpress.org/extend/plugins/wp-filebase/

  2. Fabian
    Member
    Plugin Author

    Posted 1 year ago #

    Check post_max_size in PHP configuration. This should be set to 32M as well.
    There is no upload limit from WP-Filebase.

  3. tairak
    Member
    Posted 1 year ago #

    I am having the same issue. I have double checked the PHP settings and even put a new php.ini file in the wordpress directory. But I still am unable to upload a large file (12M)

    Smaller files (under 6M) are uploading fine.

    Error -200: HTTP Error.

  4. Galyn
    Member
    Posted 1 year ago #

    Sorry for the delay in testing. I've changed both upload_max_filesize and post_max_size to 32m and it fails with the same error: Error -200: HTTP Error.

  5. sjsmcomms
    Member
    Posted 1 year ago #

    Hi. I am also getting the same error. The files seem to upload because when I check through the ftp utility, they are listed incl new category directories, but they do not list in the WP-Filebase interface in WordPress at all.

    Hope someone can help!

    thanks

  6. Joshua Turner-Bruce
    Member
    Posted 11 months ago #

    In my experience so far, some files just really don't like being uploaded on the WordPress backend. If you have tried uploading the file a few times (sometimes you just have to try a few times) and it still isn't working then I would suggest uploading via your FTP and syncing the database. This way is usually the sure fire last resort.

    Hope this helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.