WordPress.org

Ready to get started?Download WordPress

Forums

File too big! (5 posts)

  1. Denko
    Member
    Posted 4 years ago #

    I have set php.ini with:
    register_globals = off
    post_max_size = 15M
    upload_max_filesize = 14M

    - but WP still refuse to upload files. Tells me that max is 2M

    Can I somehow reset WP?

    Yes, I have run info.php and the max is 14M on the server.

  2. s_ha_dum
    Member
    Posted 4 years ago #

    See if this helps.

  3. Denko
    Member
    Posted 4 years ago #

    Well, I will try these various things & hopefully something will work

    but -

    I am curious why WP tells me that file is too large and the max is 2M when a query to the php settings gives the following:
    memory_limit 128M
    post_max_size 15M
    upload_max_filesize 14M

    A bug?

  4. Denko
    Member
    Posted 4 years ago #

    To clarify:
    Why would I need WP_MEMORY_LIMIT when memory_limit already is 128M
    Why should I need to put php_value upload_max_filesize and php_value post_max_size into htaccess when they already are 15M & 14M (if that is enough for me)?

    There must be some other "bug".

  5. Denko
    Member
    Posted 4 years ago #

    - and for those with similar problems:

    The workaround is of course to upload with FTP and link to the file instead.

    (But there still seems to be a bug).

Topic Closed

This topic has been closed to new replies.

About this Topic