WordPress.org

Ready to get started?Download WordPress

Forums

Formidable Forms
Field Options with label position left align disappear and ... (3 posts)

  1. chuckingit
    Member
    Posted 3 years ago #

    Hi - i'm finding the form field labels a bit quirky - in particular with the left align of a form label ...

    e.g., when i set a form field's label option to "left" then that form label dissappears when form is published yet it appears when i preview the form and seems to show correctly in the admin form creation screen ...

    and said dissappearing happens when i check -> Advanced Form Options -> "Use Formidable styling for this form" ...

    if i uncheck that option, then the form field label appears but is on top of the input box even though in the form field settings i selected "left" ...

    i tried the right align option and that seemed to work using Formidable Styling ... however when unchecked, the right align was not honored ...

    not sure if this is perhaps CSS conflict thing ..??.. plugin thing ..??..

    i did see something about the Pro version having stylization form options thus would like to know more about those features as i would like to get a bit more control of the form's visual appeal but i digress ...

    thanks in advance for any pointers that can be shared ... cordially, chuck scott

    ps - as fyi, earlier today i was also testing hoffcamp's WordPress Form Manager plugin -> http://wordpress.org/extend/plugins/wordpress-form-manager/ ... his plugin has the advantage of being able to download the CSV file whereas i believe you need the Formidable Pro version to get data exported ..??.. even so, hoffcamp's plugin had beautiful default CSS look with a clean yet elegant approach which gave me pause ... the horsepower in Formidable seems like different kind of tool yet i guess that is why i was a bit concerned with the form label alignment thing ...

  2. sswells
    Member
    Plugin Author

    Posted 3 years ago #

    This sounds like a styling conflict with your theme, but without a link to your form I can't tell you exactly where the conflict is.

  3. chuckingit
    Member
    Posted 3 years ago #

    Hi Stephanie - thanks for looping back to me and appreciate the CSS conflict heads up as that indeed might be issue ... the url i was working on was a test and no longer online but i just did some other testing with left-aligned labels in a different theme and indeed, they seemed to work ... i'm still in development on this particular site and have yet to decide on form solution so will be doing some more testing and will be sure to use Firebug to inspect CSS if i experience the left align thing again ... thank you again for your help - very cool plugin :-) ... cordially, chuck scott

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags