WordPress.org

Ready to get started?Download WordPress

Forums

Fhi Zin adds a # and external links won't work... (6 posts)

  1. blingenfelter
    Member
    Posted 3 years ago #

    Hi,

    I've been working with the Fhi Zin theme - it's an "Ajax" theme. Go to http://luthervannart.com to see this work... The sidebar is messy right now, but that's because I've been trying different links to test different theories.

    When I click on "Buy a Print" in the sidebar, which should take me to a subdirectory that I installed through the file manager, I get a strange message:

    External location

    I can't parse content from the retrieved data.
    The page you requested will open in a new window, and you will return to the previous page shortly.

    Click here to open the requested page in a new window: open window

    I've noticed that for some reason, the Fhi Zin theme sticks a "#" after the URL. So when I click a link, I get http://luthervannart.com/#/link

    Why?

    Fhi Zin uses a lot of custom fields, and in my reading I've noticed that external links in posts require a custom field, but there's no place for a custom field in a sidebar link. Any thoughts anyone?

    I've put a lot of work into the site, but this could be a deal breaker for me if I can't link to the gallery located in that subdirectory.

    Thanks,
    Ben

  2. agershon
    Member
    Posted 3 years ago #

    Hey Ben,

    Looks like you may have given up on this theme. I thought that if you used the custom field for an external link it automatically put it in the sidebar. No?

    Did you have a problem with the second page of "posts" not showing up? I have more than 7 blog posts, but the scroll arrow at the bottom doesn't bring them up. It just reloads the home page while the url says ".com/page/2/"

    http://adamgershon.com

  3. aarontn
    Member
    Posted 3 years ago #

    Adam, did you ever get this fixed? I am having the same problem with previous posts not showing up past the latest 7. It takes me to a 404 page if I click the link. http://www.sarahmyersphotography.com

  4. agershon
    Member
    Posted 3 years ago #

    Hi Sarah, no I haven't found the solution yet. I'm pretty burned on using a theme without any support available. I'm deciding on a supported (read: pay) theme and will make the switch soon. Good luck!

  5. fileth
    Member
    Posted 3 years ago #

    Hi
    I like Fhi Zin theme - install on my wordpress
    But when I make to new posts I heven' t Custom Fields ...
    What's wrong

  6. kathkathkath
    Member
    Posted 2 years ago #

    How can I get http://webname.com/link instead of http://webname.com/#/link, I am costuming entrance headers, and it doesn't work because the function get_permalink in single.php return http://webname.com/link, not http://webname.com/#/link, like any other normal wordpress them :(

Topic Closed

This topic has been closed to new replies.

About this Topic