WordPress.org

Ready to get started?Download WordPress

Forums

FF 3.0.2 can't take apostrophe in WP Write Post (4 posts)

  1. slobizman
    Member
    Posted 5 years ago #

    I've been having a problem in Write Post in Firefox 3.0.1, and now I have the same problem in 3.0.2. I had hoped it would be fixed. I'm running XP, and the problem is not duplicated in FF on my Mac. I'm on the latest

    In Write Post, when I press the apostrophe key, it will not enter the apostrophe, but instead open a FF Quick Find box at the bottom left.

    Anyone else have this problem and does anyone know how to get around it. It's really frustrating as I now write without conjunctions.

  2. moshu
    Member
    Posted 5 years ago #

    That's some weirdo setting on your machine: I have 3.0.1 on XP and I've never experienced anything like that.

    The Find should open on Ctrl+F shortcut.

  3. slobizman
    Member
    Posted 5 years ago #

    I know I've read others in the forum here talking about the same problem, and they had no resolution. In the thread I had seen, some had the problem and some did not.

    Here is the thread: http://wordpress.org/support/topic/184569

  4. slobizman
    Member
    Posted 5 years ago #

    I did some research and TONS of people have this Firefox problem. it's not related to WP, as it happens with other products as well.

    The frustrating thing is that Mozilla is well aware of it, and it has been happening for some time through many versions of FF. BUT, they do not have a fix for it and they say they do not know how to fix it! It's a real problem.

    But!!! I found a solution. It worked for me!
    http://ffextensionguru.wordpress.com/2008/09/02/disable-apostrophe-invoking-quickfind-bar/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags