WordPress.org

Ready to get started?Download WordPress

Forums

More Fields
[resolved] Few problems I have with more fields, anyone knows how to fix this? (3 posts)

  1. Maartje_1992
    Member
    Posted 1 year ago #

    Hey everyone,

    I'm having a few problems with the plugin and I was wondering if anyone knows how to fix it.

    first of all.
    A few days ago I added a checkbox, if the checkbox is checked the page shows some other content than ehen its not checked.

    However what happens now is that i go to the custom post type, check the box and save the page.
    When i look at the box after the page is safed, the checkbox is off again.
    I found a solution in this topic( http://wordpress.org/support/topic/plugin-more-fields-checkbox-issue?replies=5 ) but that isn't working

    My second problem is that i cannot open the screen options to turn boxes on/off, but only on pages.
    I tried disabling plugins and found out it was morefields that causes the problem.

    I'm thinking of using another plugin because this one is really buggy, on the other side this one is easy to use and i don't want to move all my boxes and fields and custom field keys to other plugins and my template.

    someone knows how to fix this?

    http://wordpress.org/extend/plugins/more-fields/

  2. Maartje_1992
    Member
    Posted 1 year ago #

    Oke, the last problem is fixed by using someones edited version of the plugin from github,
    you can download it here: https://github.com/rssready/WP-More-Fields
    thankyou whoever did this.

    the first problem is kindof half fixed.
    Ik can check the checkbox and it works(the value turns to true), but i cannot turn it off again and it doesnt seem checked.

  3. Maartje_1992
    Member
    Posted 1 year ago #

    Oke, the last problem is fixed by using someones edited version of the plugin from github,
    you can download it here: https://github.com/rssready/WP-More-Fields
    thankyou whoever did this.

    the other problem is also fixed, that was a really stupid fault..
    I didn't give the administrator the rights(at advanced options in the meta field editing) to change the value

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic