WordPress.org

Ready to get started?Download WordPress

Forums

few JQuery plugins no longer working. (8 posts)

  1. velde046
    Member
    Posted 2 years ago #

    Recently I upgraded to WP3.3 and even though not 100% sure, I think that's when the problems occured.
    Anyway here's the site: http://www.eemsboys.nl/eb.

    On this page I'm using Featured Articles Lite and M-vSLider (for the sponsor ads below).
    For some time (I assume since upgrade to 3.3) they no longer autoscroll or slide. I have tried if the problem occurs in other themes, and it does. So theme is not the problem since it has worked before.
    There are no pending updates for either plugin.

    THe only things I can think of that might be wrong are:
    - The upgrade to 3.3 from 3.2.1
    - Could it be that hosting provider did something to disable Javascript? (Even though unlikely).
    - Some other addon is messing it up although I have no idea which one, since I have not installed any new ones and even disabled some.

    I sincerely hope any of you can help me or even tell me on how to downgrade to 3.2.1 for that matter if needed, because the new site was on the brink of release and would hae it if it had to be postponed now...

  2. astin98
    Member
    Posted 2 years ago #

    hi u r great person in plnet

  3. astin98
    Member
    Posted 2 years ago #

    - Some other addon is messing it up although I have no idea which one, since I have not installed any new ones and even disabled some.

    [url=html://www.google.co.in] gokul [/url]

  4. astin98
    Member
    Posted 2 years ago #

    I have not installed any new ones and even disabled some.
    -----------------------------------------------------------
    gokul

  5. astin98
    Member
    Posted 2 years ago #

    - Some other addon is messing it up although I have no idea which one, since
    ---------------------------------------------------------------------
    [url=http://www.google.co] gokul [/url]

  6. astin98
    Member
    Posted 2 years ago #

    - Some other addon is messing it up although I have no idea which one, since I have not installed any new ones and even disabled some.

    -------------------------------------------
    [url=http://www.classified.com] gokul [/url]

  7. velde046
    Member
    Posted 2 years ago #

    Apparently spambots got here first, just wondering if anyone knows something that might help me...

  8. Uwhoosh
    Member
    Posted 2 years ago #

    Hey,
    I'm using this slider here http://www.whooshtranscription.com/ with wordpress 3.3 and it's working very well. Constantin Boiangiu provides great support for this slider (I should probably put that in past tense) you can try and get in touch with him for any specific issues.
    My guess is that there is a another addon that messing thing up. But since I can't access the specific page, i can't help you there. Although I did find the slider on your home, which means you got it to work (on WP3.3?). Hope you did.

    All the best.

Topic Closed

This topic has been closed to new replies.

About this Topic