WordPress.org

Ready to get started?Download WordPress

Forums

Few issues after upgrading to 2.8 (16 posts)

  1. wookietv
    Member
    Posted 5 years ago #

    hi,

    i just did the upgrade to 2.8 a few days ago and since then i've come across some things.
    ***Meta links (login, register, etc) are not appearing anywhere. i've tried them on every section available (sidebar, bottom-left, etc...) and they just don't appear. is this a theme issue with 2.8?
    ***related, see this Screenshot of editing a widget... since upgrading, they're all getting cut-off like this. bizarrely, in firefox, i can't view the left side of the box. and in IE, i can't view the right side of the box.

    thank you for any input to these things

  2. wookietv
    Member
    Posted 5 years ago #

    i would also like to add that when creating a new post, in the visual editor, i have no buttons other than the 4 insert media, audio, video, image. what happened to the rest of the editing buttons from tinymce?

  3. wookietv
    Member
    Posted 5 years ago #

    fixed my visual editor problem from this link
    http://wordpress.org/support/topic/279476?replies=38
    adding that define( 'CONCATENATE_SCRIPTS', false ); to wp-config.php

  4. Domarts
    Member
    Posted 5 years ago #

    Hey, I have another issue since upgrading to WP 2.8. When I post, i get the fatal error message "Allowed memory size of 33554432 bytes exhausted (tried to allocate 77 bytes)in /hp/bf/ab/rp/www/Verlagsstarter/wp-includes/pomo/entry.php on line 49" (although posting works) and on my plugins-site I read:
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 71 bytes) in /hp/bf/ab/rp/www/Verlagsstarter/wp-admin/includes/misc.php on line 273
    (my blog: http://verlagsstarter.de)

    Does anybody know what this is about? Thanks!

  5. EjMana
    Member
    Posted 5 years ago #

    /hp/bf/ab/rp/www/Verlagsstarter/wp-includes/pomo/entry.php line 49 happens in the Translation_Entry() function
    Anything wrong with your translation stuff?

    The other one in admin happens in wp_doc_link_parse() so did you maybe upload some massive attachment?

  6. Domarts
    Member
    Posted 5 years ago #

    Thanks @EjMana:
    You mean, the problem is maybe I'm using the german version?
    The other time it appears is when I try to downloading plugins Allowed "memory size of 33554432 bytes exhausted (tried to allocate 115376 bytes) in /hp/bf/ab/rp/www/Verlagsstarter/wp-includes/http.php on line 704"
    that happens in another blog of mine too.

    And no, I can't remember uploading a massive attachment...

  7. kyle422
    Member
    Posted 5 years ago #

    Thanks. This worked for me:
    define( 'CONCATENATE_SCRIPTS', false );

  8. wookietv
    Member
    Posted 5 years ago #

    anyone have any input to the original problems?
    ***Meta links (login, register, etc) are not appearing anywhere. i've tried them on every section available (sidebar, bottom-left, etc...) and they just don't appear. is this a theme issue with 2.8?
    ***related, see this Screenshot of editing a widget... since upgrading, they're all getting cut-off like this. bizarrely, in firefox, i can't view the left side of the box. and in IE, i can't view the right side of the box.

  9. wookietv
    Member
    Posted 5 years ago #

    nothing from anyone?
    it's also not showing archives and links in addition to the meta section. this is really frustrating since upgrading. help would be appreciated!

  10. webgirl
    Member
    Posted 5 years ago #

    Did you upgrade manually or automatically? It's best to let everyone know how did you upgrade so that others will get an idea of what's going on.

    From the sound of it, it seems like a number of files didn't get moved over since certain things aren't showing.

    As far as the memory it's sound like a setting in your PHP which needs to be increased. WordPress is needing more memory than PHP was allowed to give it.

    You should be able to change it by adding the lines below in your .htaccess OR in your php.ini in the root directory. If you still get the memory error after changing those lines ask your host can this be changed since Some Hosts do not allow for this to be changed.

    #.htaccess
    php_value memory_limit 48M
    php_value max_execution_time 900

    #php.ini
    memory_limit = 48M; Maximum amount of memory a script may consume
    max_execution_time = 900; Maximum execution time of each script, in seconds

    You will need to experiment with the values.

    You can search for this problem on the forums and in the search engine.

  11. wookietv
    Member
    Posted 5 years ago #

    wordpress was upgraded automatically using the plugin "WordPress Automatic Upgrade".
    that memory problem is not mine.... that person added that to this thread.
    thanks

  12. kira002
    Member
    Posted 5 years ago #

    I'm having a similar problem at True-Blood.net: the Recent Posts and Archives aren't showing up in the sidebar since updating (automatic) yesterday.

  13. wookietv
    Member
    Posted 5 years ago #

    do what i did... disable every plugin you have and enable one by one.
    i found out one that was doing it, called "Widget Context". disabled it and all is good.

  14. kira002
    Member
    Posted 5 years ago #

    Deactivated WPML Multilingual CMS and both items showed up again. Thanks for the tip, wookietv!

  15. Domarts
    Member
    Posted 5 years ago #

    @wookietv: sorry, i didn't want to "take over" your thread, I just thought we were having similar issues after the upgrade to 2.8. so i hope you got your answers although i was interrupting. cheers

  16. rmsylte
    Member
    Posted 5 years ago #

    RE: The fatal error with memory and "wp-includes/http.php on line 704". The suggested mods to the .htaccess file didn't seem to work with my provider. So I went to the config.php file and found a line with

    "@ini_set("memory_limit","16M");"

    and changed it to

    @ini_set("memory_limit","50M");

    Also added for good measure

    define( 'CONCATENATE_SCRIPTS', false );

    Then the automatic update worked like a charm.

Topic Closed

This topic has been closed to new replies.

About this Topic