WordPress.org

Ready to get started?Download WordPress

Forums

Antispam Bee
Fehler: Bitte gib einen Kommentar ein. (6 posts)

  1. twalbert
    Member
    Posted 4 months ago #

    Hallo Sergej,

    erst mal Respekt vor deiner Arbeit! Deine Plugins sind wirklich TOP!

    Allerdings habe ich aktuell ein Problem mit Antispam Bee.
    Beim Erstellen eines Kommentars wird die Meldung "Fehler: Bitte gib einen Kommentar ein." angezeigt, obwohl natürlich ein Kommentar eingegeben wurde.

    Ich habe den Fehler natürlich bereits recherchiert und bin auf diverse Beiträge gestoßen, die exakt das Problem beschreiben, aber schon 1-2 Jahre alt sind. Die dort beschriebenen Lösungen (Löschen den Plugins und erneuter Download+Upload+install) haben leider keine Besserung gebracht. Nur das Deaktivieren des Plugins löst das Problem umgehend.

    Da stellt sich natürlich die Frage, wie kann ein Problem, dass vor 2 Jahren schon gelöst wurde jetzt wieder auftreten? (ich benutze WP 3.9 und die neueste Plugin-Version.)
    Nachdem du dich damals ja wahrsch. schon intensiv mit dem Problem befasst hast, hast du bestimmt einen Lösungsansatz für mich, oder?

    Vielen Dank im Voraus!

    Beste Grüße
    Tobias

    https://wordpress.org/plugins/antispam-bee/

  2. apocalyarts
    Member
    Posted 2 months ago #

    Ich habe das identische Problem. Gibt es dazu inzwischen eine Lösung?

  3. twalbert
    Member
    Posted 2 months ago #

    Ich habe keine Lösung gefunden und musste das Plugin deaktivieren/deinstallieren.

  4. apocalyarts
    Member
    Posted 2 months ago #

    Sieht so aus als ist der Fehler auch in der neuen Version 2.60 vorhanden.

  5. oleo
    Member
    Posted 3 weeks ago #

    Bei mir hat geholfen, das Plugin zu löschen und wieder neu zu installieren.

  6. Caspar
    Member
    Posted 3 weeks ago #

    @all Tritt das Verhalten im Zusammenhang mit anderen Plugins auf? Um andere Plugins als Fehlerquelle auszuschließen, am besten mal alle außer ASB deaktivieren. Dann der Reihe nach wieder aktivieren und jedes Mal checken, ob der Fehler auftritt.

    Das Aktivieren des DEBUG-Modus könnte ebenfalls Erkenntnisse bringen.

    --

    @Mod Since this thread was started in German and a number of ppl replied I answered in German. Subject is an unexpected message “Error: Please enter a comment” when a comment is submitted.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags