WordPress.org

Ready to get started?Download WordPress

Forums

FeedWordPress
FeedWordPress Bug w/latest release of plug-in and WordPress (4 posts)

  1. mwamzlee
    Member
    Posted 1 year ago #

    I am using the latest version of WordPress and FeedWordPress and I have it installed on 10 sites and the same thing is occuring across the board:

    1) Only pulls in 10 posts then stops updating feed
    2) Displays no error message or useful info in the diagnostics so you can troubleshoot.

    Unfortunately Charles is not responding to any of my pleas to resolve so hoping someone else encountered this issue and may know how to fix?

    Thank you,
    Michelle

    http://wordpress.org/extend/plugins/feedwordpress/

  2. mwamzlee
    Member
    Posted 1 year ago #

    Here's the message the displays when I attempt to update a feed(s):

    "Update complete. 0 new posts were syndicated and 0 existing posts were updated."

    There are dozens of more posts that should be updating. It stopped working when I updated to the latest version of FeedWordPress and WordPress.

    Any ideas? Thx again.

  3. mwamzlee
    Member
    Posted 1 year ago #

    Oops. Here's the message that displays even though there are 18 new posts that should come in:

    "Update complete. 10 new posts were syndicated and 0 existing posts were updated"

  4. mwamzlee
    Member
    Posted 1 year ago #

    We are running PHP v 5.3.15

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic