WordPress.org

Ready to get started?Download WordPress

Forums

Feeds getting 403 forbidden access (4 posts)

  1. atalekar
    Member
    Posted 5 years ago #

    I am getting 403 forbidden access on feeds, this was working as of Thursday morning but not sure what happened.

    I have Feedsmith plugin to redirect all the feeds to Feedburner but the native file still gives 403.

    http://stayingfitonline.com/feed - will take you to feedsburner page but it is not updated.

    I need to somehow figure out a way to remove the 403 access. Does any one know how to do this?

    Thanks for your time
    Amit

  2. kmessinger
    Volunteer Moderator
    Posted 5 years ago #

    Do ypu mean when you turn off the redirect this http://stayingfitonline.com/feed give you a 403 error? Had to understand - I guess I don't.
    You should turn off FB until your feed is working correctly. The feed from WP is fine without FB and will load in people's browsers, email, etc.

  3. atalekar
    Member
    Posted 5 years ago #

    aright, I de-activated the plugin. I also removed the extra code from .htaccess file too

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
    
    RewriteCond %{THE_REQUEST} ^[A-Z]{3,9}\ /(feed|wp-atom|wp-feed|wp-rss|wp-rdf|wp-commentsrss)(.+)\ HTTP/ [NC,OR]
    RewriteCond %{QUERY_STRING} ^feed [NC]
    RewriteCond %{HTTP_USER_AGENT} !^(FeedBurner|FeedValidator) [NC]
    RewriteRule .* http://feeds2.feedburner.com/stayingfitonline? [R=307,L]

    now the my .htaccess reads like this:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    Any ideas, why am I getting the 403 forbidden access message? I get this message when I try to validate the feed.

    http://www.feedvalidator.org/check.cgi?url=http://stayingfitonline.com/feed/

    This link used to work before 2/19/2009

  4. kmessinger
    Volunteer Moderator
    Posted 5 years ago #

    You might want to read this, http://codex.wordpress.org/WordPress_Feeds

    Your feed is at http://stayingfitonline.com/feed/atom/ The feed links on your site are not correct and I suspect there is still some redirecting going on.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags