WordPress.org

Ready to get started?Download WordPress

Forums

Feeds get cut at nextpage (8 posts)

  1. hardjoko
    Member
    Posted 8 years ago #

    Hi,

    genetips.com/feed/ only post the first page of each posts.

    For example,

    genetips.com/2006/05/17/how-do-we-really-redistribute-wealth/

    is a 4 pages posts.

    Now, only the first page shows up on my feed.

    How do I make the whole posts available in a feed?

    It seems that wordpress stop putting the feed when they see <!--nextpage-->. How do I turn of this "feature"?

  2. optimisation
    Member
    Posted 8 years ago #

    Hmm, I have not had that problem, but my posts are shorter.

    Have you looked at the syndicated feed option in the admin menu.

    Look at Admin Menu, Options, Reading and then the Syndication feeds section.

  3. hardjoko
    Member
    Posted 8 years ago #

    Do you divide your posts with <!--nextpage-->

  4. hardjoko
    Member
    Posted 8 years ago #

    There is no such options.

  5. hardjoko
    Member
    Posted 8 years ago #

    I mean I know the syndication feeds section. There is nothing that says cut feed at <!--nextpage-->

    That means, If I want my articles to get posted entirely I cannot use <!--nextpage-->

    That's kind of strange isn't it?

  6. Chris_K
    Member
    Posted 8 years ago #

    That's very strange. What plugins are you running?

  7. hardjoko
    Member
    Posted 8 years ago #

    I think it's by default.

    My post get posted entirely. However, the posts doesn't show up in the feed.

    Why don't you compare

    genetips.com/feed/

    and

    genetips.com/2006/05/17/how-do-we-really-redistribute-wealth/

  8. hardjoko
    Member
    Posted 8 years ago #

    Look, do you split your posts with <!--nextpage-->

    Why don't you check your feed. Does the feed get posted entirely?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.