WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms + Stripe
[resolved] Feeds aren't added to the Stripe Feed page (9 posts)

  1. David Bisset
    Member
    Posted 1 year ago #

    I realize this plugin sounds broken, but i haven't gotten broken token messages yet. But wondering if anyone ran into this:

    I am adding a new Stripe feed. I click "create" and the message tells me it's created but going back to the list I don't see a feed just the "to start off, check your Stripe settings" message.

    Using WP 3.4.1 and Gravity Forms 1.6.4.5.4 and latest version of the Stripe plugin.

    http://wordpress.org/extend/plugins/gravity-forms-stripe/

  2. Naomi C. Bush
    Member
    Plugin Author

    Posted 1 year ago #

    Hi David, sorry it's taken me so long to see this - I must have missed it in my email (or sometimes they don't come through at all).

    I haven't seen this one before unless your API keys aren't filled in/correct. If you'd like, you can follow up w/ me via email and I'll take a look. Or, you can wait until I release the long-awaited update next week. Finally!

  3. David Bisset
    Member
    Posted 1 year ago #

    API keys confirmed. And I would imagine i would be able to add a feed regardless, especially when the message after submitting one is "Feed Updated. back to list". I've tried both in test mode and production.

    If you have covered this already in your update next week, then i can wait until then. If this is new, then i'll be happy to share information.

  4. Naomi C. Bush
    Member
    Plugin Author

    Posted 1 year ago #

    It remotely sounds like something I fixed awhile back (like months ago) for someone else in one of the pre-release versions so let's wait for the update to see if the problem still persists for you.

    Thanks!

  5. David Bisset
    Member
    Posted 1 year ago #

    Works for me. I know you already have a lot on your plate so i'll check out the new version and resubmit the issue here if it remains. Thanks.

  6. Naomi C. Bush
    Member
    Plugin Author

    Posted 1 year ago #

    Hi David, just waiting to hear back from the plugin review team about a readme question, then I'll have the update released here :-)

  7. David Bisset
    Member
    Posted 1 year ago #

    Great. I understand how difficult and time consuming it is. But i'll be awaiting it anxiously. Thanks!

  8. Naomi C. Bush
    Member
    Plugin Author

    Posted 1 year ago #

    Hi David, will you send me your email address? I'll email you the update since it's ready to go (finishing the readme). http://naomicbush.com/email-me

  9. Naomi C. Bush
    Member
    Plugin Author

    Posted 1 year ago #

    Didn't hear back from you so I'm going to assume this has been resolved in the latest update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic