WordPress.org

Ready to get started?Download WordPress

Forums

Feedburner Feedsmith plugin: Safe or No? (8 posts)

  1. stephaniemdavis
    Member
    Posted 4 years ago #

    I wonder if Feedburner Feedsmith is compatible with version 2.8.6 and higher? If not, what is the alternative/analog?

  2. Chris_K
    Member
    Posted 4 years ago #

    It seems to be working just fine for me on 2.9+
    Have you had issues with it?

  3. TycoonBlogger
    Member
    Posted 4 years ago #

    It is working on both 2.86 and 2.9 for me...no issues at all.

  4. chelley325
    Member
    Posted 4 years ago #

    It is NOT working for me on 2.9+

  5. luisiher
    Member
    Posted 4 years ago #

    Hi

    I have created a feed

    http://feeds.feedburner.com/spanish-aid

    for my blog at http://www.spanish-aid.co.uk . This is a self-hosted WP blog using
    SP 2.9.2

    I have installed the Feedburner plugin.

    When I enter the blog address at "Setup your Feedburner Feed" I get
    the error mesage displayed - in WordPress, at the top of the "Setup
    your Feedburner Feed" page - "Security Hash Missing".

    I have deactivated the plugin, downloaded it again and reinstalled and
    reactivated it. Same result.

    Can anyone help?

    Many thanks.

  6. leo880721
    Member
    Posted 4 years ago #

    I've the same problem.

  7. leo880721
    Member
    Posted 4 years ago #

    Hey! I've solved it inserting a address in the Optional thing for comments.

  8. aparentdesign
    Member
    Posted 3 years ago #

    That didn't work for me... did you actually set up a comment feed, or just put a link in that field?

Topic Closed

This topic has been closed to new replies.

About this Topic