WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Feedburner can't find my feed, I can't find my feed. (6 posts)

  1. Anneemu4
    Member
    Posted 3 years ago #

    I have scoured the boards to find out what I'm doing wrong but I can't find anything. If anyone could help me I'd greatly appreciate it.

    I set up a WP blog through Simple Scripts on bluehost. However when I put in my domain (http://www.gameblurb.com) it can't find a feed (OR it tells me I have an invalid xml file). The /feed doesn't come up if I plug it in myself. Here is the code of my page source - which isn't right, though I can't figure out how to fix it.

    <link rel="stylesheet" href="http://www.gameblurb.com/wp-content/themes/NerdBlue/style.css" type="text/css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="Game Blurb RSS Feed" href="Game Blurb" />
    <link rel="pingback" href="http://www.gameblurb.com/xmlrpc.php" />

    Here is the code in my header.php - I put 'feed' into the parentheses. Otherwise I didn't change anything on this.

    <link rel="stylesheet" href="<?php bloginfo('stylesheet_url'); ?>" type="text/css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="<?php bloginfo('name'); ?> RSS Feed" href="<?php bloginfo('feed'); ?>" />
    <link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />
    <script type="text/javascript" src="<?php bloginfo('template_directory'); ?>/js/jquery.js"></script>
  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Your site is currently in Maintenance mode, so no one can view your feed.

  3. Anneemu4
    Member
    Posted 3 years ago #

    Sorry - fixed. Thanks :)

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Try removing:

    <link rel="alternate" type="application/rss+xml" title="<?php bloginfo('name'); ?> RSS Feed" href="<?php bloginfo('feed'); ?>" />

    and adding add_theme_support( 'automatic-feed-links' ); to your theme's function.php file instead.

  5. Anneemu4
    Member
    Posted 3 years ago #

    I don't know what happened, but that worked, and I sincerely thank you.

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    You're welcome. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic