WordPress.org

Ready to get started?Download WordPress

Forums

KK I Like It
Feedback: Errors and Ideas (2 posts)

  1. Michael4fm
    Member
    Posted 1 year ago #

    I'm getting the same widget problem as others have been reporting. It also seems to disable my 'tags' option on "EDIT | POST" and it's stopping another plugin ("Manual Related Posts") from searching and finding posts in the same menu.

    Annoying, because it's a really great plugin ... and I'm determined to use it unless it blows my computer up! :-) Just have top deactivate it when I work back-end!

    Another minor - but possibly urgent - point - I think you've got the syntax wrong on the "if function exists" text: kkLikeButton() should be wrapped in ticks ... 'kkLikeButton()' ... otherwise it doesn't work and you get a fatal error when you deactivate the plugin then view your site.

    Sorry ... sounds like I'm complaining, doesn't it? I don't mean it to ... I think the plugin is absolutely fab! :-))

    Am using it here ... or at least will be soon - I'm playing with it off-line first.

    http://wordpress.org/extend/plugins/kk-i-like-it/

  2. Michael4fm
    Member
    Posted 1 year ago #

    OK ... I possibly take back the "if function exists" comment! :-P

    When I wrapped it in ticks, the fatal error went away. But when I reactivated the plugin, the button didn't show till I deleted the ticks.

    Officially confused.

    :-))

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic