Ready to get started?Download WordPress


Google Calendar Events
[resolved] Feed won't load (5 posts)

  1. annrtracey
    Posted 1 year ago #


    I'm having trouble running your plugin on my wordpress site. I am currently customizing and adding content to my site locally using WAMP. I have made sure that PHP_CURL is enabled.

    I've read through the support topics and tried adjusting all the settings but no matter what I try I get this message back from the widget on my page: There are no HTTP transports available which can complete the requested request. Please ensure your feed URL is correct.

    Can you please help me figure out what I am missing?



  2. Ross Hanney
    Plugin Author

    Posted 1 year ago #

    Hello Ann,

    The "no HTTP transports" message only appears if none of the three transports (one of which is cURL) WordPress can use are available.

    Did you remove the leading semicolon from the following line in your php.ini file?

  3. annrtracey
    Posted 1 year ago #

    Yes - there is no semi-colon before that line my php.ini file.

    What are the other two transports? Should I enable those?

    Thanks so much for your help!

  4. Ross Hanney
    Plugin Author

    Posted 1 year ago #

    I'm not that familiar with WAMP, but this seems to suggest that there might be more than one php.ini file. Perhaps the one you're editing is not the "active" one?

  5. Ross Hanney
    Plugin Author

    Posted 11 months ago #

    Marking as resolved. If you need further help, let me know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic