WordPress.org

Ready to get started?Download WordPress

Forums

WP RSS Multi Importer
Feed to Post Settings Issues (9 posts)

  1. BookGoddess
    Member
    Posted 4 months ago #

    Hello there!

    We are using RSS Multi Importer and we can say that it is a very nice plugin. Recently, we're having issues with the 'Feed to Post Settings'. After adding 100 feeds, when I click 'Click to fetch feeds now' button in Feed to Post Settings page, it is not grabbing any posts. We've tried this solution http://www.wprssimporter.com/faqs/im-using-feed-to-post-but-its-not-updating but it's still not working. Is it a feed number issue?

    Thanks.

    https://wordpress.org/plugins/wp-rss-multi-importer/

  2. Allen
    Member
    Plugin Author

    Posted 4 months ago #

  3. BookGoddess
    Member
    Posted 4 months ago #

    Hello there!

    Allen, yes, we have. And we tried to adjust accordingly but still, we don't see any feeds coming in.

  4. Allen
    Member
    Plugin Author

    Posted 4 months ago #

    are you sure there are new posts? Also, sometimes the RSS feed doesn't put the posts in the correct time order...are you sure the RSS feed always has the latest posts at the top?

  5. BookGoddess
    Member
    Posted 4 months ago #

    Our feeds should automatically delete at the end of the day and fetch feeds again automatically the next day. And yes, I am sure that there are no new posts. No posts at all.

  6. Allen
    Member
    Plugin Author

    Posted 4 months ago #

    I was asking if the feed itself has new items...why don't you give me a feed RSS that you think is not updating.

  7. BookGoddess
    Member
    Posted 4 months ago #

    Hi Allen. Okay. Here's a sample RSS feed that we are trying to get. http://jobs.aol.com/articles/category/career-advice/rss.xml

    Clarifications: This RSS importer can be set to automatically delete published posts at the end of the day, right? And automatically fetch feeds to post again the next day, right?

    Our problem is: we aren't getting any feeds at all. No posts - nothing coming in the next day. For some reason, feeds didn't automatically delete one day so we had to delete them all and clicked 'fetch feeds' again. And it didn't fetch feeds anymore. :(

    Thank you for your patience.

  8. Allen
    Member
    Plugin Author

    Posted 4 months ago #

    because of the timing of the rss posts, it's possible what is happening is the posts come in and then are deleted...what I would do is first try turning off automatically deleting the posts and see if the problem still occurs....if it stops then I would set to automatically delete after a few days and then set wordpress to only show posts from the recent day.

  9. BookGoddess
    Member
    Posted 4 months ago #

    Dear Allen,

    Thank you. We did that and still, we didn't see any posts.

    What we did now is we deleted some of the feeds - just to try if it has something to do with feed limitation. It is now grabbing posts. Do you think this is a feed limit issue? Is there a feed limit here? Or do you think this is a server issue? We've increased the memory limit for this site and it still has that problem.

    If you think this is a feed limit issue, could you please help up resolve that? How can we remove the feed limit or maybe adjust it (if it can't be removed)?

    Please help. Thank you for your patience.

Reply

You must log in to post.

About this Plugin

About this Topic