WordPress.org

Ready to get started?Download WordPress

Forums

Feed problem (2 posts)

  1. envec
    Member
    Posted 7 years ago #

    the first feed i tried is: http://innovationzen.com/blog/feed/

    The feed works with my Firefox extension, but it is not working with Bloglines.

    When I try feedvalidator.org i get this error messages:

    -Feeds should not be served with the "text/html" media type
    -Your feed appears to be encoded as "UTF-8", but your server is reporting "US-ASCII"
    -line 28, column 3: Avoid content:encoded (2 occurrences)
    -line 31, column 3: wfw:commentRSS should be wfw:commentRss (2 occurrences)

    then I also tried http://innovationzen.com/blog/?feed=rss2

    and this time i only got the last 2 error messages

    my question is: what is the difference from the two feed links i mentioned? and how can i solve the problem?

    thanks

  2. manstraw
    Member
    Posted 7 years ago #

    Have you made some changes? The feed is completely wrong at the moment. Much more than just the errors you mentioned. The comments feed looks more or less right. http://innovationzen.com/blog/comments/feed/

    Out of the box, I think the only wordpress error is the line 31 one. (for 2.0.3 anyway) But that won't stop the feed from working.

    If you've been editing the rss php files, I recommend you restore them from originals and try again. Mime type errors could be due to your server, and your server admin should be able to offer assistance with that.

Topic Closed

This topic has been closed to new replies.

About this Topic