WordPress.org

Ready to get started?Download WordPress

Forums

Feed Issues (4 posts)

  1. jjmelzer
    Member
    Posted 4 years ago #

    I have the PodPress plugin installed on my WordPress blog. Up until 2 weeks ago I never had an issue with it.

    Now all of a sudden when I write a post, add a media file, then click the button to send it into my feed, after I save the draft of the post, those feed buttons become unchecked and it never goes into my feed or into iTunes.

    I have no idea what could have caused this.

    Anyone have any thoughts?

    Thanks.

  2. ntm
    Member
    Posted 4 years ago #

    Are there single quotation marks, apostrophes or inverted comma in the episode titles?

    Please, try to find out whether Javascript errors occur after you hit the "Publish" or "Save" or not and post the error message here. And try to find whether Javascript errors occur during the loading process of the editor page.

    Which podPress version do you use?

  3. ntm
    Member
    Posted 4 years ago #

    I have some further thoughts:

    - It is the default behaviour of podPress that only one media file per post can go into the RSS Feed. That is why in posts with more than one media file (attached with podPress) only one of the RSS checkboxes is checked at once.

    - But you wrote "[...] Now all of a sudden [...]". In other words: something has changed 2-3 weeks. What? Have you updated podPress or have you updated another plugin? (Which one?)

  4. ntm
    Member
    Posted 4 years ago #

    I can not reproduce the problem you have described above. That is the reason why I'm asking all these questions (and can not give you an direct answer, yet.).

    Which web browser do you use?

Topic Closed

This topic has been closed to new replies.

About this Topic