WordPress.org

Ready to get started?Download WordPress

Forums

"feed is not a registered protocol" (8 posts)

  1. julieo
    Member
    Posted 8 years ago #

    My feed doesn't work.
    You can't click on it at all.
    An error pops up saying
    "feed is not a registered protocol"

    You would think there was a better way to organize
    all of the info in these posts and have a better search
    function somehow...
    http://massagepracticebuilder.com/massage_blog/

  2. MariaLC
    Member
    Posted 8 years ago #

    Ditto.
    In Opera I get:
    "The address type is unknown or unsupported"

    In addition I can't add a post to my favorites.
    Clicking on "Add this topic to your favorites" brings me to my Favorites page where is displayed "You currently have no favorites."

    So it seems difficult to follow the answers here.

  3. Edit your theme and remove feed: from the beginning of your feed link. The feed: bit is for people who have feed readers installed on their computers. Clicking the link when having a client that supports feed: installed will automatically add it to your reader.

    And your feed is indeed working:

    http://massagepracticebuilder.com/massage_blog/?feed=rss2

  4. Null
    Member
    Posted 8 years ago #

    comfirmed (opera), but removing feed: in your theme doesn't solve the problem here on the forums. The normal WP feed is okay, no problems there, only the forums feed is bad. Plz fix this so we can "stay in touch" with our posts!

    Null

  5. That is a seperate issue, although removing feed from the link here works just fine too:

    http://wordpress.org/support/rss/topic/63567

  6. MariaLC
    Member
    Posted 8 years ago #

    Actually I was speaking about feeds here in the forum.

    Your tip works fine, thank you Viper007Bond.

  7. julieo
    Member
    Posted 8 years ago #

    I do have a feed reader. When I click on it on my website, it doesn't work. It still tell me the error about being a registered protocol.

    .but when I clicked on it in the post above it worked...is it something with my reader?

  8. Yes, your feed reader doesn't support the feed: protocol.

    Don't worry about it. Many don't.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags