WordPress.org

Ready to get started?Download WordPress

Forums

/feed in post permalinks (16 posts)

  1. trunkpk
    Member
    Posted 10 months ago #

    Hello all!

    I have a little problem. When I do a post, google indexed de post url and the http://www.mywordpress.com/post/feed url. The url doesn't exist, wordpress redirect to the original version of the post.

    How could I solve this?

    Thank you ver much!

  2. Krishna
    Volunteer Moderator
    Posted 10 months ago #

    You can ask Google to remove nonexistent URLs - go to your Webmaster Tools account.

  3. trunkpk
    Member
    Posted 10 months ago #

    Yes, but when I remove the url, this apperas again and again, and when I do a new post...

  4. Krishna
    Volunteer Moderator
    Posted 10 months ago #

    What's your site URL?

  5. trunkpk
    Member
    Posted 10 months ago #

  6. Krishna
    Volunteer Moderator
    Posted 10 months ago #

  7. trunkpk
    Member
    Posted 10 months ago #

    No, you have entered a wrong url http://sitecheck.sucuri.net/results/bokutravel.com

    My site isn't hackerd...

  8. Krishna
    Volunteer Moderator
    Posted 10 months ago #

    Good to know that your site is not hacked.

    you have entered a wrong url

    No. I did not enter a wrong URL. I entered the same URL posted by you.

  9. trunkpk
    Member
    Posted 10 months ago #

    You enter goo.gl url no the blog url...

    Anyway, any solution for the feed url?

  10. Krishna
    Volunteer Moderator
    Posted 10 months ago #

    when I remove the url, this apperas again and again, and when I do a new post

    Do you mean nonexistent URLs that you got removed from Google are created again in Google's index, or are nonexistent URLs are created by WordPress?

  11. trunkpk
    Member
    Posted 10 months ago #

    My wordpress autamatic generates the post feed url like this: http://goo.gl/6L5me

    And when I remove it from gogole it's appears again.

  12. trunkpk
    Member
    Posted 10 months ago #

    And the all feeds are in the robots.txt like Disallow...

  13. Krishna
    Volunteer Moderator
    Posted 10 months ago #

    Do you find the same problem if you switch to Twenty Twelve theme?

    And the all feeds are in the robots.txt like Disallow...

    This is something that you have to take up with Google. Once you disallow certain links, they should not be indexed.

  14. trunkpk
    Member
    Posted 10 months ago #

    Yes, with other themes I have the same problem.

    I know... but this happens..

  15. Krishna
    Volunteer Moderator
    Posted 10 months ago #

    - You may try changing feed settings (settings > reading) and see if it helps.
    - Deactivate all plugins to see if the issue is caused by a plugin
    - reinstall WordPress manually from a freshly downloaded copy except wp-content. Do not overwrite files/ folders but delete them before reinstalling.

  16. trunkpk
    Member
    Posted 10 months ago #

    Ok, thank you very much. I will probe and tell you.

    Thanks!!

Reply

You must log in to post.

About this Topic