WordPress.org

Ready to get started?Download WordPress

Forums

/feed gives error, "Only one top level element is allowed in an XML..." (5 posts)

  1. IBuildTraffic2
    Member
    Posted 6 years ago #

    Error is: "Only one top level element is allowed in an XML document.
    Line: 307 Character: 2"

    addictionnewsnetwork.com/feed

    I've checked wp-rss, wp-rss2-they go as far as line 8. wp-feed goes to line 252. Where do I look next, and what am I looking for?

    Any and all suggestion/direction would be extremely appreciated.

    Thanks!

    JJH

  2. IBuildTraffic2
    Member
    Posted 6 years ago #

    Anybody?

    Just point me...I'll do the digging...woof, woof.

  3. IBuildTraffic2
    Member
    Posted 6 years ago #

    OK, just nod your head in the general direction I should be looking...I'll accept that.

    JJH

  4. IBuildTraffic2
    Member
    Posted 6 years ago #

    Bumping and Praying...

    Anyone?

  5. Anonymous
    Unregistered
    Posted 6 years ago #

    feed-rss2.php is where the error is talking about but I dont know what to do with that info. Shout back if you do. Please Thanks :)

Topic Closed

This topic has been closed to new replies.

About this Topic