WordPress.org

Ready to get started?Download WordPress

Forums

Feed does not validate (2 posts)

  1. tumptyteapot
    Member
    Posted 2 years ago #

    Hi, website is http://www.lactivist.net
    The feed used to work fine, but it looks as though the url has changed recently, it is now http://www.lactivist.net/feed/ instead of
    http://www.lactivist.net/?feed=rss2

    On networked Blogs I get
    "Feed not valid

    We tried to process your feed but it seems to be formatted incorrectly. This indicates an error in the blog software. Please contact your blog host provider or your Web admin for assistance. Once you fix the feed on your side, please try again.

    This is the error we encountered, please pass it along to your Web admin:
    <unknown>:133:570: not well-formed (invalid token)"

    I asked on Networked Blogs and they said it is nothing to do with their side.

    I checked it on Feed Validator and it says
    "Sorry
    This feed does not validate."
    and got a whole heap of errors I just don't know where to begin fixing - I'm really wary of messing with the PHP in case I break the site and I don't even know which page it's talking about that the errors are on.
    http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fwww.lactivist.net%2Ffeed%2F

    Any help for a complete idiot would be much appreciated, it worked and now it doesn't and I don't understand what I have done to break it.

  2. shelley rankin
    Member
    Posted 2 years ago #

    did you ever get this fixed as I am having the same problem?

Topic Closed

This topic has been closed to new replies.

About this Topic