WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Features missing after upgrade (6 posts)

  1. tbronson
    Member
    Posted 7 years ago #

    I upgraded several WP sites to 2.1.2 and all but one were fine. On one site, I've noticed two things missing so far:

    1. The Register link doesn't appear in the sidebar or on the login page (the WP register code is in place).

    2. In the editor, only the Code view appears, no WYSIWYG editor.

    I've tried deleting everything but config, themes and plugins, and reuploading and no relief. There's nothing I can think of that's different with this one site than three others, which were all upgraded with the same 2.1.2 files and work fine.

    Any ideas?

    Thanks.

  2. Chris_K
    Member
    Posted 7 years ago #

    1) Sounds theme dependent. without a link to your blog or at least the theme, pretty hard to even guess.

    2) Turn it on. Users -> Your Profile. Top checkbox, check it and save.

  3. tbronson
    Member
    Posted 7 years ago #

    1) Here's the blog: lindsayfarmersmarket . ca.

    The theme is Newspaper, but the first thing I tried, after checking for the register code (<?php wp_register(); ?>), was switching to Classic and Default. It's the same with both.

    2) Thanks! That was slick. :)

  4. Chris_K
    Member
    Posted 7 years ago #

    Ah, ok. I think I better understand item 1 now.

    Options -> General. Is "Anyone can register" checked?

  5. tbronson
    Member
    Posted 7 years ago #

    OK, that was it.

    This was a kinda dumb support post, I haven't used WP that much so far, but I do go through the OBVIOUS stuff. Guess I unchecked it in this blog for some other experimental reason and didn't remember it in ref to this.

    Well, thanks! Great service... :)

  6. Chris_K
    Member
    Posted 7 years ago #

    Glad to have helped.

    Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic