WordPress.org

Ready to get started?Download WordPress

Forums

"featured" tagged posts graphics missing on home page (6 posts)

  1. Richard Lassiter
    Member
    Posted 2 months ago #

    I tagged 3 posts as "featured" so they would display under the links on my page. The post titles are there and the place holder for the images are there, but no images.
    Each post has an image (jpg) it is pulling from the media library.
    http://www.bikestopculpeper.com/shop/
    You can see the posts from the NEWS link in the main menu.
    Thank you.

  2. graphical_force
    Member
    Posted 2 months ago #

    Can you post a link to the page where this is happening because I see no issues. I see 3 posts labeled as Featured that are showing images. I'm assuming your talking about this page: http://www.bikestopculpeper.com/shop/news/

  3. Richard Lassiter
    Member
    Posted 2 months ago #

    Thanks for your reply graphic-force, but where the images are not is above the post name on the home page.
    http://www.bikestopculpeper.com/shop/
    In the 2014 theme, if I tag a post as "featured", not only does the title of the post appear in the static home page, but an image from the post appears as well. The images are missing.

  4. Richard Lassiter
    Member
    Posted 2 months ago #

    The links are where they should be and I can click one and go to the post, but the image is not above the link on the home page.

  5. graphical_force
    Member
    Posted 2 months ago #

    I just recreated this issue on a test server of mine and it works fine. Do you have featured images uploaded for each post? When I inspect your site using chrome dev tools I do not any code for the image at all which is suggesting that there are no images set as the featured images. Just a link. If that still does not work, disable all plugins and see if it works then. If it does start activating the plugins one at a time to see which one might be causing the issue. This is basic troubleshooting.

  6. Richard Lassiter
    Member
    Posted 2 months ago #

    Making the photo a featured image on each post worked. Thanks.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.