WordPress.org

Ready to get started?Download WordPress

Forums

Untitled
"Featured" Posts not showing (4 posts)

  1. zainabsikander
    Member
    Posted 4 months ago #

    Hi .. the feature posts which show on the slider above (which comes under Settings >> Reading >> Featured Content) as I've read on your themes support is nowhere on my theme. I infact looked for it in the customize section as a friend of mine uses wordpress on their site and "featured content" shows in the customise section there too. However its just not there on my site. My site is thatangle.com

    Infact, I tried to tag my post "featured" if somehow it will show up on the long slider above. It's not showing.

    I also deactivated all my plug-ins including the cache plugin. Nothing happened.

    Please Help !

  2. I see you already have Jetpack installed on thatangle.com, so try heading over to Appearance > Customize. In the Featured Content section, set the featured tag to match the one you've assigned to your posts.

    Have a look at your front page now and see if that did the trick.

    If you had a different theme active before Untitled, you may need to regenerate your thumbnail images now, to set them to be the correct size for the slider. You can do that with a plugin like this one:
    http://wordpress.org/plugins/regenerate-thumbnails/

    Let me know how it goes.

  3. zainabsikander
    Member
    Posted 4 months ago #

    Hi Kathryn !
    Actually I hadn't connected Jetpack when I wrote this query to you. I then read the same question someone had asked you immediately after I had posted mine and you'd answered that one needs to connect jetpack to their wordpress account for the featured content to show. That's when I activated JetPack ! Voila the featured content showed.

    It looks great. Great Theme. Thank you so much.

    I am marking this resolved but I want to know a few things. How do I remove the "BOOKMARK THE PERMALINK" line from the posts. Also after the comment box, it says:

    "You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b>
    <blockquote cite=""> <cite> <code><del datetime=""> <em> <i> <q cite=""> <strike> <strong>

    How do I remove this too?
    Thanks & Regards.

  4. Voila the featured content showed.

    It looks great. Great Theme. Thank you so much.

    Good stuff, glad to hear it.

    For your other questions, do you already have a child theme set up? If not, you'll need to create one. I'll give you some guides on child theming at the bottom of this post.

    Place a copy of comments.php in your child theme folder.

    On line 62, change this:

    <?php comment_form(); ?>

    to this:

    <?php comment_form(array('comment_notes_after' => '')); ?>

    Doing that will get rid of the "HTML tags and attributes" stuff after the comment form.

    To remove "Bookmark the permalink" you'll need to make a copy of single.php and place it in your child theme folder.

    The wording you'll need to remove is on several lines: 79, 81, 87, 89. On each of those lines, delete this part:

    Bookmark the <a href="%3$s" title="Permalink to %4$s" rel="bookmark">permalink</a>.

    Be very careful not to delete the ' mark just after the period in the code you're deleting.

    (Line numbers may differ if you've already made a child theme and edited the same files.)

    If you're new to child themes, you can explore these guides:

    http://codex.wordpress.org/Child_Themes
    http://op111.net/53/
    http://vimeo.com/49770088

    Let me know how it goes.

Reply

You must log in to post.

About this Theme

About this Topic