WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Featured Images of NextGen Gallery not available! (6 posts)

  1. Artdamo
    Member
    Posted 1 year ago #

    Hi
    Please help me!

    Most of the featured images of my posts are from the NG galleries, and they have been working good until I changed my theme (it was Convergence, now i'm working with Bizway), and now, all those featured images don't appear.
    I can only see the featured images that i've uploaded using the common wordpress button.
    Please tell me, how can I fix this?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. searchen
    Member
    Posted 1 year ago #

    I have the same issue... however, using the theme "Accord".

    If I select the featured image from my NextGen Galley, the featured images are picked up in the Carousel, but not in the Masonry-like blog display on the front page.

    I also notice that if I select a Featured image from the NextGen Gallery option, it displays also in a lower resolution.

    Any ideas?

  3. silviacc
    Member
    Posted 1 year ago #

    Same for me, really annoying!!!

  4. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Hey everyone,

    We can really assist with your specific theme-NextGEN conflicts above. The lower resolution problem of NG featured images is well known, though, and there are a number of other issues with Featured Images and NextGEN. I just wanted to let anyone experiencing these issues know that we've address this and changed the way NextGEN and featured images work in future updates to alleviate most issues.

    The main change will be that once you add a featured image from NextGEN, it will actually create a copy of that image in the normal Media library and use that for featured images.

    This is a bit cumbersome, and it means that changes to an image made within NG would not relflect in featured images since those will now be display from the media library.

    On the positive side, the fact that featured images are using the media library as expected means no problems at all across other themes/plugins that work with those images.

    Wanted to let you know this is coming, and also see if anyone has feedback on that approach. Thanks,

    Erick

  5. searchen
    Member
    Posted 1 year ago #

    Thanks Erick...

    this sounds certainly better than what is happening now.

    The sooner you can get this out, the sooner we can help you test and refine it.

    Thanks for working on this, and for this rapid reply. I hope you will keep us posted.

    Thanks
    Peter

  6. Artdamo
    Member
    Posted 1 year ago #

    Thanks photocrati, it's really good to know about that improvement.

    But in the eve of that update, the problem still here. I've been searching for similar topics, some of them solve this problem by editing the theme, in header.php.

    Please, does someone know how to do this or something similar in Bizway?
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic