WordPress.org

Ready to get started?Download WordPress

Forums

Featured Images don't squeeze in thumbnails and theme pictures anymore (8 posts)

  1. zihniacik
    Member
    Posted 1 year ago #

    Featured Images don't squeeze in thumbnails and theme pictures anymore.

    My site is: http://iyidemokrasi.com/

    Please look at my slider in my site.

    I uploaded the same picture to my medias in WP. It is just the same picture. The sizes are the same and the size is 908x262 pixels.

    Only diffrence is that, the 6th picture was uploaded by me on November 21st 2012 (I was using WP 3.4.2), and the 5th picture is uploaded today (January 8th, 2013, I am using now WP 3.5).

    As you can see clearly I changed the the 5th picture in slider. Compare them carefully. You can see that the fifth one looks closer and it doesn't squeeze as the 6th.

    Also you can compare them thumbnails in main page front.

    And also you can see the differences here:

    Here is it the 6 the pictures's seen in my personal WP's interface in "Featured image" box: http://imgur.com/ziAAS

    And here it is the 5th picture's seen in my personal WP's interface "Featured image" box: http://imgur.com/O00Yq

    Now say it it is normal. Can you say yes?

    Also I realize that the 2nd picture (with sheeps) is not normal and it was uploaded by me ( while I werre using WP 3.4.2, at the date December 4th 2012)

    So we could not say that the problem is just the WP 3.5

    So is there a mismatch btween the theme and WP?

    What is just the problem and how could we fix it? First of all try to understand what I'm saying, then please help me.

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    If it's a problem with WP3.5, start with the troubleshooting steps here:

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    If it's a theme issue, you'll need to contact the developer for help -- as these forums don't support commercial themes:

    http://themeforest.net/item/udesign-wordpress-theme/253220

  3. zihniacik
    Member
    Posted 1 year ago #

    It isn't a problem with theme I think. Because I'm asking for a feature that used to work till 1 month as perfect, but it doesn't work anymore and the theme was the same.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    You weren't using WordPress 3.5 a month ago, so the question is... is your theme compatible with WP3.5?

  5. zihniacik
    Member
    Posted 1 year ago #

    There wasn't problem on November the 21st, 2012 while I was using 3.4.2

    The problem becomed on December 4th, 2012 whil I was using 3.4.2 again. So if thre is a problem, it bgan with 3.4.3 and still going on by 3.5. The time begining October 13th up to now, I did not update theme. My theme works properly under 3.4.2 and it also doesn't under 3.4.2. So problem is not theme as you see. I updated many times Wodpress at the interval I wrote. So if there is problem I think WP is more susğicious than my theme.

  6. zihniacik
    Member
    Posted 1 year ago #

    I could not undestand what you mean. It is too complicatd and technical for me to understand.

    When I wrote to WP forums you blamed themes (you say, may be the theme is not compatible with WP 3.5), when I wrote to supporting forum of my theme, they blamed WP. I'm not really interesting who is the source of problem. I just want to see it it has been exactly fixed yet.

    Is it clear?

    I uploaded 2 pictures exactly almost the same at different times (5th and 6th pics in slider, 908x262 px)

    But they seem different. I asked "why?" and no one says anything about this question.

    Therefore I want you to check your feauters again in WP 3.5

    My theme supporters adviced me to upload big pictures. As you know, this is not the real solution. Because I uploaded small sized pictures in past and it works.So why isn't working now?

    And let me see what happens if I upload big sized pics:

    http://imgur.com/41J4c

    It is the admin panel of my WP. The pictures sizes are: 5311x3541 px.
    And as you see the "preview" of "Featured Image" of this picture in my admin panel, the picture is overflowed and doesn't squeeze in any frame and only a little piece of it causes this. Though I decreased the page, we can't see whole of the picture here.

    But as a result, It seems properly in slider and main page thumbnail: http://imgur.com/ENsE5

    So you may say "what is the problem then? Use it like this?"

    I say there is still 3 problems:

    1- If I resize all pictures to this size, I can force my pages limits in a short time.

    2- İn lightboxes pictures couldn't seen at once as a reasonable size.

    3- I used to use this feature without trouble till 1 months ago. So I know how is it working in normal. I want it working in normal again.

    So I want you to fix it as it should be. Don't fudge me with pseudo and palliative solutions.

    I think I am clear enough. Am I?

  7. zihniacik
    Member
    Posted 1 year ago #

    I tried all the things here: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    but it did'nt work. So any idea to do?

  8. zihniacik
    Member
    Posted 1 year ago #

    There is a bug with the sliders and thumbnails. It used to fit pictures from any sizes, to the frames in any sizes, as it should be. It used to work fine. But it does not fit pictures to the frames any more. There became a bug. The picture I uploaded at the date November 21st, 2012 worked fine, but when I uploaded exactly the same picture on January 12th, 2013, it doesn’t work fine. The first picture I realize the bug was uploaded on the date December 4th, 2012. So the bug became on the date between November 21st and December 4th, 2012. Are there any WP update at the date between November 21st 2012 and December 4th, 2012?

Topic Closed

This topic has been closed to new replies.

About this Topic