WordPress.org

Ready to get started?Download WordPress

Forums

Superhero
[resolved] Featured images (6 posts)

  1. tomjanski
    Member
    Posted 1 year ago #

    Hi, I've downloaded the 1.0.2 version but there is no 'Featured images' option, if I go to ->

    Navigate to Settings → Reading.
    Scroll down to the section labeled “Featured Content”.

    ?
    I have the latest WP version in Polish and I operate on Xampp server.
    How can I fix this?

    Thanks.

  2. automattic
    Member
    Theme Author

    Posted 1 year ago #

    Hi there,

    The Featured Content functionality requires the Jetpack plugin (http://jetpack.me). Once you've installed and activated Jetpack, the Featured Content section under Settings → Reading should appear.

    http://wordpress.org/support/topic/header-44?replies=6#post-3930294

    Let us know if you have any questions.

  3. DaveSilver
    Member
    Posted 1 year ago #

    Hey, I am having the same issue. I installed Jetpack and the plugin no problem but no matter what I do I cannot get the featured content section to show up in the reading area of settings. Is there a specific setting within jetpack that needs to be configured or some other step I am missing? Any help would be appreciated.

  4. DaveSilver
    Member
    Posted 1 year ago #

    Nevermind, I got it working. I hadn't linked my site with WordPress.com which was preventing the full use of the plugin.

  5. kristiaang
    Member
    Posted 1 year ago #

    Hello. I also have a problem making the featured content work. I am a self-hosted user and I installed the Jetpack plugin. I also linked the plugin with WordPress.com so it must be fully operational. There is no Featured Content section under Settings > Reading.

    I have the latest dutch version of wordpress installed. Can this be a problem. The rest of the Jetpack plugin seems to be working fine.

    I like the theme very much and hope I can make this option work.

    Can anyone help me?

    Thx Kris.

  6. jake33
    Member
    Posted 1 year ago #

    I had the same problem: self-hosted site, with Jetpack installed and featured content option not appearing. Enabling "Tiled Galleries" in JetPack made it appear for me (also with Carousel and Infinite Scroll). So perhaps try enabling more JetPack modules.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic