WordPress.org

Ready to get started?Download WordPress

Forums

Featured Images (5 posts)

  1. pieman3g
    Member
    Posted 1 year ago #

    Hello,

    i'm playing around with a WordPress site

    Im having difficulty with getting the featured image to show. When putting together a new post I select the featured image I want to use, save and publish the post. When looking at the homepage I see this http://snag.gy/oRWAY.jpg

    I've looked at the various threads on his subject but nothing seems to work.

    I'm using 000webhost.com not sure if this is the issue?

    Any help greatly aprreciated

  2. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    what theme are you using?

    are you sure the theme uses the 'featured image' for those images?

  3. pieman3g
    Member
    Posted 1 year ago #

    The theme is called Myst The theme user guide says that those images on the homepage are featured images. I followed the steps in the video it supplied http://www.screenr.com/0IR but no luck.

  4. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    the theme seems to be using a timthumb script to create those images which might be the cause of the mising images;

    do you get any error messages?
    do you have DEBUG activated? - http://codex.wordpress.org/Debugging_in_WordPress

    how is the html code (in the browser - 'View' 'View Source') of these image sections of the homepage?

  5. pieman3g
    Member
    Posted 1 year ago #

    It is using a timthumb script although I have extremely limited knowledge and no idea what this means.

    Here is the page source view-source:http://www.uponmybiz.com/ if I right click where the image should be and copy the image url it gives me this: http://www.uponmybiz.com/wp-content/themes/Myst/timthumb.php?src=http://www.uponmybiz.com/wp-content/uploads/2012/11/64068408_640684071.jpg&h=250&w=670&zc=1

Topic Closed

This topic has been closed to new replies.

About this Topic