WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Featured image stops working with WP 3.5 (11 posts)

  1. wpelvis
    Member
    Posted 1 year ago #

    I have updated to WP 3.5, and have NextGen 1.9.8.
    Now, selecting a new Featured Image for a post does not have the NextGen selector, so I am unable to choose my Featured image from my NextGen galleries.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. flotaki
    Member
    Posted 1 year ago #

    Hello,
    I have same problem.
    any solution ?
    f

  3. wpelvis
    Member
    Posted 1 year ago #

    I downgraded my WP install, as I have to select 200 featured images for posts from NextGen gallery.
    For new sites, the new WP media improvements may make NextGen obsolete for my needs.

  4. flotaki
    Member
    Posted 1 year ago #

    Hi,
    I noticed you can select a Featured Image for a post with Nextgen selector by using the "Insert Media" button.
    f

  5. bitterer
    Member
    Posted 1 year ago #

    Picking a "featured image" form the Nextgen gallery does not work in 3.5 with ElegantThemes. It hasn't worked for over a year.

  6. arrisje
    Member
    Posted 1 year ago #

    I was able to use featered image of next gen with elegant themes on previous wp. I had no problem then. Anyone found a solution to it?

  7. arrisje
    Member
    Posted 1 year ago #

    Found it.
    Go to your post, click edit post
    add media. I know you are thinking I don't need to add another picture I already got it in NEXT GEN. Well here you will find the button insert media of NEXT GEN gallery ;)
    Hope this helps

  8. radcastro
    Member
    Posted 1 year ago #

    You can still see featured images on your theme when using "Use as featured image" through NextGen. So you won't have to upload a separate file just for your theme to have the image to work.

    Here's the solution:
    http://lazytechguys.com/featured/fix-wordpress-featured-image-nextgen-gallery/

  9. simplistik
    Member
    Posted 1 year ago #

    That's not the solution people are looking for racastro. It's not an issue of displaying the image on the front-end, it's an issue of when you press "Set featured issue" on the back-end it doesn't allow you to select your image out of the NextGEN gallery.

  10. arrisje
    Member
    Posted 1 year ago #

    @radcastro the solution I posted works. Why make it difficult when there is an easy solution to it?

  11. Foksublick
    Member
    Posted 1 year ago #

    @arrisje
    Many thanks about the information, exactly what I need.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic