WordPress.org

Ready to get started?Download WordPress

Forums

Attitude
Featured Image not visible on front end of site (6 posts)

  1. archtop
    Member
    Posted 6 months ago #

    Hello!

    I started this discussion on another thread and I got to the point where I was recommended to discuss with the theme developer first.

    So, here's the problem:
    I installed WP and am using MAMP on a macbook to build the site on a localhost. I did this before on another site and it worked fine. However, this time I'm running into problems with the Featured Image function. I can browse and insert in the usual way but the image will not appear when I preview the page.

    I tried this on a test page on my other site which is live (not on a localhost) and the feature is working using the same image. I deactivated the two plugins I installed and that didn't help. I also tried installing different themes. I'm using a static front page as well but I don't see why it should make a difference. So I'm thinking it is something to do with the localhost setup.

    I'm not a programmer but have edited code a few times following step-by-step instructions.

    Any help appreciated,

    Thanks!
    John

  2. archtop
    Member
    Posted 6 months ago #

    Just checking...

    Can the sample page illustrated in the WordPress themes section ( http://wordpress.org/themes/attitude ) be reproduced with the Theme's free version and, specifically, can I use the featured post field to add a large image as illustrated on the sample page.

  3. highdiver2000
    Member
    Posted 6 months ago #

    Hi archtop,

    I am not sure what you are asking, generally I try to put a feature image for all my posts. Please viewed here.

    The font size has been tweaked for my old eyes, but everything is as is.

  4. archtop
    Member
    Posted 6 months ago #

    I tried a few things and got the featured image to show. Turns out I didn't understand the system of entering the page ID in theme options. Anyway, it's still not exactly how I want it to look. Here's a screen shot with the featured image working - http://www.organicsmusic.com/ss1.jpg - The image is at full width now but there is a space between it and the menu with the title 'home' in it. Also I can't see how to remove the info boxes overlapping the image. Here's how I'd like it to look, ideally: http://www.organicsmusic.com/ss2.jpg

    ideas anybody? thanks!

  5. reburnt
    Member
    Posted 5 months ago #

    @archtop
    I am glad you figured out the entering of page ID....I am still very lost. Could you give a little guidance?

    PS I love your guitar image. Hope my site can turn out as nice.

  6. archtop
    Member
    Posted 5 months ago #

    Hi reburnt

    I got this from the Theme Horse support:
    Hi John,

    The post/page slider is available in our free version and works fine with WordPress 3.8
    You can follow this steps outlined here http://www.themehorse.com/theme-instruction/attitude/#slider for making slider work
    If you are confused on any steps feel free to ask us.

    Regards,
    Theme Horse

    The bit I was missing was the page ID; seems obvious now! I still haven't got where I'd like to be but it will do for now.

    All the best
    John

Reply

You must log in to post.

About this Theme

About this Topic