WordPress.org

Ready to get started?Download WordPress

Forums

Simple Staff List
[resolved] Featured Image not Sticking (13 posts)

  1. wranne
    Member
    Posted 1 year ago #

    I hit "set featured image" and it sends me back to the staff member management page but there is no image, not even when I hit "update." Any thoughts?

    http://wordpress.org/extend/plugins/simple-staff-list/

  2. Brett Shumaker
    Member
    Plugin Author

    Posted 1 year ago #

    Hi wranne,

    Is the 'Set Featured Image' working on a normal WordPress post or page?

    I've seen a few posts in the forums about featured images not working in 3.5 (http://wordpress.org/support/topic/2012-featured-image-not-showing-in-body-of-page-or-post?replies=20)

    Let me know if this helps!
    Thanks!

  3. wranne
    Member
    Posted 1 year ago #

    Hey Brett, thanks for the quick response. Featured image posting is working on both pages and posts. You may be off the hook though, I did a 2012 test and it worked, so it seems to be theme related.

  4. Brett Shumaker
    Member
    Plugin Author

    Posted 1 year ago #

    No problem!

    Awesome, let me know if you have any other questions.

  5. gijoe2cool
    Member
    Posted 1 year ago #

    I'm having the same issue. It wont set a featured image. Are you saying it's a theme problem?

  6. Brett Shumaker
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, it could definitely be a theme issue. Try switching to the TwentyTwelve or TwentyEleven theme and see if it works.

    Thanks!

  7. gijoe2cool
    Member
    Posted 1 year ago #

    I will. Thanks.

  8. wranne
    Member
    Posted 1 year ago #

    gijoe - what theme are you using?

  9. Tennant
    Member
    Posted 1 year ago #

    It's not working for me ether right now.. And if its theme related, how would I go about fixing this?

  10. Brett Shumaker
    Member
    Plugin Author

    Posted 1 year ago #

    Tennant - I would recommend switching to the TwentyTwelve theme and seeing if it works. If it does, then your problem is theme related. The next step would be to reach out to the theme developer to see if he/she can fix the theme's issue with the WordPress featured image feature.

    Let me know if I can be of more help.

  11. nateritter
    Member
    Posted 1 year ago #

    I have this same issue, and Featured Images seem to work perfectly fine in other custom post types. Is there some way I can help debug this?

  12. invot
    Member
    Posted 12 months ago #

    [edit] ...nevermind...

  13. Sebin Simon
    Member
    Posted 8 months ago #

    I'm having the same issue. It wont set a featured image in my custom template. how can i fix it ?
    please help me

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.