WordPress.org

Ready to get started?Download WordPress

Forums

Testimonial Rotator
Featured image not showing (5 posts)

5 stars
  1. Ovidiu Zeicu
    Member
    Posted 1 year ago #

    I like it's simplicity, but, unfortunately, the featured image it's not showing, neither in editor, nor in the list. Basically... nowhere. I'm using U-Design theme at the moment. Any advice, please? Thank you.

  2. Hal Gatewood
    Member
    Plugin Author

    Posted 1 year ago #

    Please make sure your theme has post-thumbnail support. I will try to add a check for this in the new version I am working on. Here is more information:

    https://codex.wordpress.org/Post_Thumbnails#Enabling_Support_for_Post_Thumbnails

    Thanks.

  3. houseofstrauss
    Member
    Posted 9 months ago #

    I have the same problem, featured image does not show. Ans yes, featured images are working in my theme. However, placing an image in the testimonial itself does work.

  4. Hal Gatewood
    Member
    Plugin Author

    Posted 8 months ago #

    @houseofstrauss You have enabled it through the screen options in the top right?

  5. brockman.eric
    Member
    Posted 5 months ago #

    I have the same issue, theme has post-thumbnail support & it is enabled through screen options. There's an option to choose featured image, but when you click set featured image, nothing happens - it doesn't actually set the image.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.