WordPress.org

Ready to get started?Download WordPress

Forums

Featured Image missing since upgrade (4 posts)

  1. travellers
    Member
    Posted 1 year ago #

    The featured image box has disappeared recently from my posts - I *think* since I ran the most recent WP upgrade. I've checked in the 'Screen Options' tab at top of page and its not there to display. Have already tried disabling all plugins to see if there's any conflict, but its missing even with no plugins enabled.
    Strangely enough, the featured image thumbnails are still present on my index etc. where they should show up, for all posts up to now, but of course my new posts don't show a featured image thumbnail since there's nowhere for me to list it!

  2. dbirlew
    Member
    Posted 1 year ago #

    Same issue after 3.5.1. Last night we noticed my wife couldn't edit the thumbnails on her blog via the image panel. Today all of her featured post thumbnails are gone, not displaying on the site. I would like some insight into this problem as well, or a new update to reverse the last update.

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @dbirlew - please start your own thread -- despite any similarities, it's unlikely you have the identical issue.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @travellers - if this issue is still unsolved for you, start troubleshooting using the steps in this thread:

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

Topic Closed

This topic has been closed to new replies.

About this Topic