WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Featured Content Widget not Working (6 posts)

  1. ekothari
    Member
    Posted 4 years ago #

    Hi,
    I have recently added the featured content widget on my website at - environmentpress.in but all I can see is the controller.
    Can someone tell me what could possibly be wrong?
    Thanks,
    Ekta

  2. MichaelH
    Member
    Posted 4 years ago #

    You might want to provide a link to download that plugin/widget so I can tag this thread properly. Thanks.

  3. ekothari
    Member
    Posted 4 years ago #

    Hi Michael,
    I am using suffusion theme, and I guess it might have com with it, but nothing that I have downloaded separately...
    Thanks,
    Ekta

  4. MichaelH
    Member
    Posted 4 years ago #

    Well I've tagged this with the suffusion tag, and sayontan does a good job of providing support for that theme so I'd expect he'll be along in the near future to post a reply.

  5. Sayontan Sinha
    Member
    Posted 4 years ago #

    Ekta,
    If this is the same issue you posted on my support forum, I have responded to you there. Let me know if you still face issues, preferably by not posting at multiple places, because it makes it difficult for me to understand if the issue is resolved!

    Sayontan.

  6. MichaelH
    Member
    Posted 4 years ago #

    Marking this resolved. Thanks for your input sayontan.

Topic Closed

This topic has been closed to new replies.

About this Topic