WordPress.org

Ready to get started?Download WordPress

Forums

Featured Content Gallery
Featured Content Gallery (2 posts)

  1. aldeainfantil
    Member
    Posted 1 year ago #

    Hello guys,

    I´d like to put my Featured Content Gallery directly under the menu of my page: http://aldeainfantil.bplaced.net/
    But every time I put the code <?php include (ABSPATH . '/wp-content/plugins/featured-content-gallery/gallery.php'); ?> in the header, all pages start to show the content of the "Home" page with the posts. This is the header with the gallery included:

    ?>
    <!DOCTYPE html>
    <html <?php language_attributes(); ?>>
    <head>
    <meta charset="<?php bloginfo( 'charset' ); ?>" />
    <title>
    <?php wp_title(); ?>
    </title>
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="stylesheet" type="text/css" media="all" href="<?php  echo get_stylesheet_uri(); ?>" />
    <link rel="pingback" href="<?php bloginfo( 'pingback_url' ); ?>" />
    <?php wp_head(); ?>
    </head>
    <body <?php body_class(); ?>>
    <div id="header_bg">
      <div id="header">
        <?php if (is_home()): ?>
        <h1><a>" title="<?php echo esc_attr( get_bloginfo( 'name', 'display' ) ); ?>" rel="home" id="logo">
          <?php bloginfo('name'); ?>
          </a></h1>
        <?php else: ?>
        <a>" title="<?php echo esc_attr( get_bloginfo( 'name', 'display' ) ); ?>" rel="home" id="logo">
        <?php bloginfo('name'); ?>
        </a>
        <?php endif;?>
        <?php bloginfo( 'description' ); ?>
      </div>
    </div>
    <div id="nav">
      <?php wp_nav_menu( array( 'container' => 'none', 'theme_location' => 'primary' ,'show_home'=>'1') ); ?>
    <?php include (ABSPATH . '/wp-content/plugins/featured-content-gallery/gallery.php'); ?>
    </div>
    <div id="pagetop"></div>
    <div id="wrap">
    <div id="main">

    [Moderator Note: Please post code or markup snippets between backticks or use the code button. Or better still - use a pastebin. As it stands, your posted code has been permanently damaged/corrupted by the forum's parser.]

    Can anybody tell me why this affects the pagecontent when I put in the Gallery? Furthermore I would like to know if and how I could change that.

    Thanks a lot!

    http://wordpress.org/extend/plugins/featured-content-gallery/

  2. NewtonPlease
    Member
    Posted 1 year ago #

    It looks like the 'Featured Content Gallery' plugin might be causing the issue, plus it is a no longer supported plugin. You might try a different plugin, maybe this: http://wordpress.org/extend/plugins/easing-slider/

    :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic