WordPress.org

Ready to get started?Download WordPress

Forums

Featured category selection issue after just posting? (4 posts)

  1. patrickmantizz
    Member
    Posted 5 years ago #

    Dear WordPress Forum users,

    Just a hour of 6 ago I posted a new post on my wordpress 2.8 with the Gazette theme. A minute or 2 later I deleted it again.

    Sinds then I can't see the featured post carousel anymore, the only thing I can see is a image that is standing still ( http://www.patrickjumpeninternational.com )

    Also if I post something new it just seems to shove the older image down (invisible), with this I mean that if I post an article without a preview image (a text only article) it just appears above the old picture shoving it down.

    It's like seeing 3 lines of text and a half image under it in the featured carousel.

    I did some hours of research what the problem could be and checked the standard PHP files of for example "Featured.php" from the Gazette theme and compared it with the one's that I have now and I can't find a difference.

    I'm a WordPress (advanced-) Novice. When I go to the Gazette settings I also can't select any featured category anymore, while the categories on the blog itself still seem to work.

    Problem in Iexplorer, Firefox and also Chrome.

    Anybody knows this problem?

  2. MichaelH
    Member
    Posted 5 years ago #

    When I go to the Gazette settings I also can't select any featured category anymore, while the categories on the blog itself still seem to work.

    That sounds like issue here:
    https://core.trac.wordpress.org/ticket/9644

    There is a fix attached to that ticket.

  3. patrickmantizz
    Member
    Posted 5 years ago #

    Thanks!

    It seems to solve the problem partly, I got back the categories and they also seem to be linked with the post categories. If I change the name it also changes in the selectionscreen for the carousel.

    But, there is no carousel. If I choose one of the categories to feature, the image is still frozen and some of the posts seem to just vanish from the frontpage, even the videoplayer vanishes and gets replaced with a normal article.

    If I don't select any category but just keep it at the "Choose a category" option then I normally get a nice carousel with all posts, now if i choose that option i get a working videoplayer, nice posts and still a frozen carousel.

  4. bigdog43
    Member
    Posted 5 years ago #

    I'm having the SAME PROBLEMS.

    My categories are blank under Gazette Edtion Options and it is creating issues with my carousel.

    I don't understand what I'm suppose to do with the link that was suggested above at https://core.trac.wordpress.org/ticket/9644

    What do I do when I get to this page?

    Help would be very appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic