WordPress.org

Ready to get started?Download WordPress

Forums

Feature Request: LJPLUGINS for WP 1.5 (4 posts)

  1. DustyPaws
    Member
    Posted 9 years ago #

    Well I've tried for 2 days now to get the ljplugins 1.2.3.1 work on WP 1.5. And it looks like nothing would work at all. I get these litte nifty PHP-failures on the top of the Postingpage aswell as it doesn't seem to synch anything to the LiveJournal. I bet your plugin worked well for WP 1.2, but I've tried allmost everything to make it work with 1.5. *I give up*

    These are the failures I get if I try to post:

    Warning: First argument to array_keys() should be an array in /mnt/kw1/07/248/00000017/htdocs/WP/wp-content/plugins/ljplugins/ljextras.php on line 91

    Warning: Invalid argument supplied for foreach() in /mnt/kw1/07/248/00000017/htdocs/WP/wp-content/plugins/ljplugins/ljextras.php on line 91

    Warning: Cannot add header information - headers already sent by (output started at /mnt/kw1/07/248/00000017/htdocs/WP/wp-content/plugins/ljplugins/ljextras.php:91) in /mnt/kw1/07/248/00000017/htdocs/WP/wp-admin/admin.php on line 6

    Warning: Cannot add header information - headers already sent by (output started at /mnt/kw1/07/248/00000017/htdocs/WP/wp-content/plugins/ljplugins/ljextras.php:91) in /mnt/kw1/07/248/00000017/htdocs/WP/wp-admin/admin.php on line 7

    Warning: Cannot add header information - headers already sent by (output started at /mnt/kw1/07/248/00000017/htdocs/WP/wp-content/plugins/ljplugins/ljextras.php:91) in /mnt/kw1/07/248/00000017/htdocs/WP/wp-admin/admin.php on line 8

    Warning: Cannot add header information - headers already sent by (output started at /mnt/kw1/07/248/00000017/htdocs/WP/wp-content/plugins/ljplugins/ljextras.php:91) in /mnt/kw1/07/248/00000017/htdocs/WP/wp-admin/admin.php on line 9

    Yes, I've edited the ljsynch.conf.php in every way I've found in the forum. And I read the installation instructions more than 1 time to be sure I've done everything the right way. I made my way thru 5-10 forums to find out about every failure I've could have been made through the installation process. Nothing...

    I excuse for me beeing a lil bit mad, cos I know you don't get any money for code this plugin. But like I told before.....whole 2 days I've try to get this thing work...

    I hope that there's a update for WP 1.5 soon :)

    DustyPaws

  2. cybertron
    Member
    Posted 9 years ago #

    I too would like to see something like this done. I upgraded to 1.5 and have been posting in both places for a while now, such a pain

  3. Skit
    Member
    Posted 9 years ago #

    I just installed this plugin on a fresh WP 1.5 install. I got a heap of errors with it fresh on the write page, but once i edited the line:
    $journals['test']['password'] = 'test';
    in the LJSynch plugin the errors disappeared and it pulled correct info from LJ. But it still hasn't cross posted... :/

  4. Skit
    Member
    Posted 9 years ago #

    *bump* with any luck this plugin with be 1.5 certified soon. :P

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.