WordPress.org

Ready to get started?Download WordPress

Forums

Widget Wrangler
[resolved] Feature Req-Use WW on posts too (8 posts)

  1. jivyb
    Member
    Posted 2 years ago #

    Just think it'd be cool to use WW on posts or to be able to select whether to have it on pages or posts.

    Thanks for the great plugin!

  2. jivyb
    Member
    Posted 2 years ago #

    This is for Widget Wrangler, that is.

  3. Jonathan Daggerhart
    Member
    Plugin Author

    Posted 2 years ago #

    Hi jivyb,

    This feature is already built into the soon-to-be-released 1.2.2 version of WW. With the next version you'll be able to use Widget Wrangler on any type of post, including custom post types added by plugins.

    I hope to release sometime next week.

  4. Jonathan Daggerhart
    Member
    Plugin Author

    Posted 2 years ago #

    Widget Wrangler 1.3.1 version now supports using any post type. Just visit the Settings page and you should see a textarea where you can tell it which post types to work with.

    Let me know if you have any issues with this.

    Thanks,
    Jonathan

  5. jivyb
    Member
    Posted 2 years ago #

    Hi Jonathan, I haven't had a chance to really test, but I thought I'd let you know about an error message I got briefly that says:

    Warning: unserialize() expects parameter 1 to be string, array given in /home/vinylwallexpressions/robcomm.net/strongvisa/wp-content/plugins/widget-wrangler/widget-wrangler.php on line 391

    Thanks...

  6. Jonathan Daggerhart
    Member
    Plugin Author

    Posted 2 years ago #

    Ok.

    That specific error should only show up once. I had some problems with upgrading to 1.3 and 1.3.1 due to the new post types settings not existing in the database.

    If you are on one of those versions, I recommend getting 1.3.2. Its not really necessary, but it should help avoid that bug. Other wise, you can just go to the widget wrangler settings page and add which post types you want to use WW for in the new setting and all bugs will go away.

    Sorry for the inconvenience, please let me know if you run into any other issues.

  7. bobbingwide
    Member
    Posted 2 years ago #

    Hi, just to let you know that I still saw the problem with 1.3.2.

  8. owcv
    Member
    Posted 2 years ago #

    to have it on posts too, is very useful! thanks for that!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic